
<!DOCTYPE html>

<html lang="en">

	<head>

	    <meta charset="utf-8">

	    <meta name="google-site-verification" content="5wroXZtkwOGQ-YKOi4O1atRl2JkA-8qSAteiQq_SUNI" />

	    <meta name="keywords" content="blogs for women, women blogs, jaipur women blog, women, blogs">

	    <meta http-equiv="X-UA-Compatible" content="IE=edge">

	    <meta name="viewport" content="width=device-width, initial-scale=1">

	    
	    <meta name='author' content='Mansi Khandelwal'/>

            
		    <title>Bangalore Residents Unite To Feed The Hungry Through Initiative By Let&#039;s Spread Love</title>    



	    <!-- Bootstrap -->

	    <link rel="shortcut icon" href="http://jaipurwomenblog.org/wp-content/themes/twentytwelve/images/fav.ico" />

	    <link href="https://plus.google.com/b/112661754153355798050/+JaipurwomenblogOrg_jwb" rel="publisher" />

	    <link href="http://jaipurwomenblog.org/wp-content/themes/twentytwelve/css/bootstrap.css" rel="stylesheet">

	    <link href="http://jaipurwomenblog.org/wp-content/themes/twentytwelve/css/style.css" rel="stylesheet">
  
  		<link rel="stylesheet" href="http://jaipurwomenblog.org/wp-content/themes/twentytwelve/css/common.css">
  		<link rel="stylesheet" href="http://jaipurwomenblog.org/wp-content/themes/twentytwelve/css/demo.css">
	      

  			

	    <!-- <link href="http://jaipurwomenblog.org/wp-content/themes/twentytwelve/css/media.css" rel="stylesheet"> -->

	    <link rel='stylesheet' type='text/css' href='http://fonts.googleapis.com/css?family=Roboto:400,100,100italic,300,300ita‌​lic,400italic,500,500italic,700,700italic,900italic,900'>



	    <!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->

	    <!-- WARNING: Respond.js doesn't work if you view the page via file:// -->

	    <!--[if lt IE 9]>

	      <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>

	      <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>

	    <![endif]-->

	    <!-- jQuery (necessary for Bootstrap's JavaScript plugins) -->

	    <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>

	    <!--<script type="text/javascript" src="http://jaipurwomenblog.org/wp-content/themes/twentytwelve/js/jquery-1.3.2.min.js"></script>-->

	    <!--<script src="http://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>-->

	    <!--<script src="//code.jquery.com/jquery.js"></script>-->

	    <!-- Include all compiled plugins (below), or include individual files as needed -->

	    <script src="http://jaipurwomenblog.org/wp-content/themes/twentytwelve/js/jquery.bxslider.min.js"></script>

		
<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Would you believe in two years, Let’s Feed Bangalore has managed to register over 1200 volunteers and distribute over 6000-8000 boxes once every month."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://jaipurwomenblog.org/bangalore-residents-unite-to-feed-the-hungry-through-initiative-by-lets-spread-love/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bangalore Residents Unite To Feed The Hungry Through Initiative By Let&#039;s Spread Love" />
<meta property="og:description" content="Would you believe in two years, Let’s Feed Bangalore has managed to register over 1200 volunteers and distribute over 6000-8000 boxes once every month." />
<meta property="og:url" content="http://jaipurwomenblog.org/bangalore-residents-unite-to-feed-the-hungry-through-initiative-by-lets-spread-love/" />
<meta property="og:site_name" content="Indian Women Blog - Stories of Indian Women" />
<meta property="article:publisher" content="https://www.facebook.com/indianwomenblog" />
<meta property="article:tag" content="Bangalore" />
<meta property="article:tag" content="food" />
<meta property="article:tag" content="free food" />
<meta property="article:tag" content="Let&#039;s Feed Bangalore" />
<meta property="article:tag" content="Let&#039;s Spread Love" />
<meta property="article:tag" content="sunday" />
<meta property="article:tag" content="volunteers" />
<meta property="article:section" content="Food" />
<meta property="article:published_time" content="2017-02-09T10:47:02+00:00" />
<meta property="article:modified_time" content="2017-02-09T10:55:04+00:00" />
<meta property="og:updated_time" content="2017-02-09T10:55:04+00:00" />
<meta property="og:image" content="http://jaipurwomenblog.org/wp-content/uploads/2017/02/cover-17.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="485" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Would you believe in two years, Let’s Feed Bangalore has managed to register over 1200 volunteers and distribute over 6000-8000 boxes once every month." />
<meta name="twitter:title" content="Bangalore Residents Unite To Feed The Hungry Through Initiative By Let&#039;s Spread Love" />
<meta name="twitter:site" content="@indianwomenblog" />
<meta name="twitter:image" content="http://jaipurwomenblog.org/wp-content/uploads/2017/02/cover-17.jpg" />
<meta name="twitter:creator" content="@indianwomenblog" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Indian Women Blog - Stories of Indian Women &raquo; Feed" href="http://jaipurwomenblog.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Indian Women Blog - Stories of Indian Women &raquo; Comments Feed" href="http://jaipurwomenblog.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Indian Women Blog - Stories of Indian Women &raquo; Bangalore Residents Unite To Feed The Hungry Through Initiative By Let&#8217;s Spread Love Comments Feed" href="http://jaipurwomenblog.org/bangalore-residents-unite-to-feed-the-hungry-through-initiative-by-lets-spread-love/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/jaipurwomenblog.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.3"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='selection-sharer-css'  href='http://jaipurwomenblog.org/wp-content/plugins/selection-sharer/css/selection-sharer.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-load-more-css'  href='http://jaipurwomenblog.org/wp-content/plugins/ajax-load-more/core/css/ajax-load-more.min.css?ver=4.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://jaipurwomenblog.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='easy_author_image-css'  href='http://jaipurwomenblog.org/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=4.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='inline-tweet-sharer-style-css'  href='http://jaipurwomenblog.org/wp-content/plugins/inline-tweet-sharer/inline-tweet-sharer.css?ver=4.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css'  href='http://jaipurwomenblog.org/wp-content/themes/twentytwelve/style.css?ver=4.4.3' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='http://jaipurwomenblog.org/wp-content/themes/twentytwelve/css/ie.css?ver=20121010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://jaipurwomenblog.org/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-flexslider-css-css'  href='http://jaipurwomenblog.org/wp-content/plugins/simple-slider-ssp/views/ssp_skins/default/lib/flexslider.css?ver=1.4' type='text/css' media='all' />
<script type='text/javascript' src='http://jaipurwomenblog.org/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://jaipurwomenblog.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://jaipurwomenblog.org/wp-content/plugins/inline-tweet-sharer/inline-tweet-sharer.js?ver=4.4.3'></script>
<script type='text/javascript' src='http://jaipurwomenblog.org/wp-content/plugins/simple-slider-ssp/views/ssp_skins/default/lib/jquery.flexslider-min.js?ver=1.4'></script>
<link rel='https://api.w.org/' href='http://jaipurwomenblog.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://jaipurwomenblog.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://jaipurwomenblog.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.4.3" />
<link rel='shortlink' href='http://jaipurwomenblog.org/?p=58637' />
<link rel="alternate" type="application/json+oembed" href="http://jaipurwomenblog.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fjaipurwomenblog.org%2Fbangalore-residents-unite-to-feed-the-hungry-through-initiative-by-lets-spread-love%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://jaipurwomenblog.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fjaipurwomenblog.org%2Fbangalore-residents-unite-to-feed-the-hungry-through-initiative-by-lets-spread-love%2F&#038;format=xml" />
<!-- afb Instant Articles -->
			<meta property="fb:pages" content="670766609609035" />				<!-- WordPress Popular Posts v3.3.3 -->
				<script type="text/javascript">//<![CDATA[

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						// Create XMLHttpRequest object and set variables
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://jaipurwomenblog.org/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=c7135ce6bd&wpp_id=58637';
						// Set request method and target URL
						xhr.open( "POST", url, true );
						// Set request header
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						// Hook into onreadystatechange
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						// Send request
						xhr.send( params );

					}

				//]]></script>
				<!-- End WordPress Popular Posts v3.3.3 -->
				<link rel="amphtml" href="http://jaipurwomenblog.org/bangalore-residents-unite-to-feed-the-hungry-through-initiative-by-lets-spread-love/amp/" />
         <meta property="fb:pages" content="670766609609035" />

		<meta name="dailymotion-domain-verification" content="dmzpawr8pxbdnv4it" />

			</head>

	<script type="text/javascript">

		$(document).ready(function(){

			$("#icon-search").click(function () {

                var s = $("#ds").val();

                if (s ==="") {

		           }else{

		               $(".search-desktop-form").submit();



		           }  

     		



			$('blockquote').prepend('<span class="top"><i class="fa fa-quote-left"></i></span>');

			$("blockquote").append('<span class="bottom"><i class="fa fa-quote-right"></i></span>');

		 });



			$(".click2").click(function(){

				$(".show1").hide();

				$(".show2").show();

				$(".click2").addClass("active");

				$(".click1").removeClass("active");

			});

			$(".click1").click(function(){

				$(".show1").show();

				$(".show2").hide();

				$(".click1").addClass("active");

				$(".click2").removeClass("active");

			});

		});

	</script>

	<script type="text/javascript">

		$(document).ready(function(){

		  $('.popular .bxslider').bxSlider({

		  	mode: 'vertical',

		  	auto: false,

		  	speed: 500,

		  	pager: false

		  });

		});

	</script>

	<script type="text/javascript">

		$(document).ready(function(){

		  $('.latestPostSlide .bxslider').bxSlider({

		  	auto: false,

		  	speed: 500,

		  	autoStart: true,

		  	pager: false

		  });

		});

	</script>

	<script type="text/javascript" src="http://jaipurwomenblog.org/wp-content/themes/twentytwelve/js/custom.js"></script>

	<script> 

		jQuery(document).ready(function() {  

			// Run function on both ULs and OLs

			jQuery('.project ul').hideMaxListItems({ 'max':8, 'speed':1, 'moreText':'Load more <span>+</span>' });

		});

	</script>



	<script> 

		jQuery(document).ready(function() {  

			// Run function on both ULs and OLs

			jQuery('.footerLink ul').hideMaxListItems({ 'max':7, 'speed':100, 'moreText':'Load more...' });

		});

	</script>



	<script>

		jQuery(document).ready(function() {

			jQuery('#my_popup').popup();

		});

	</script>



	<script>

	 $(function(){

	   $('.mobNav .toggle').on('click', function(){

		 $('body').toggleClass('hidden');

	   });

	 });

	</script>



<!--    ******** java script for upload post popup box ******    -->

<script>

	jQuery(document).ready(function(){

		jQuery(".click").click(function(){

			jQuery(".jobPopup").show();

			jQuery(".overLayer").show();

		});

		jQuery(".overLayer").click(function(){

			jQuery(".jobPopup").hide();

			jQuery(".overLayer").hide();

		});

		jQuery(".closeBtn").click(function(){

			jQuery(".jobPopup").hide();

			jQuery(".overLayer").hide();

		});

	});

</script>



<script>

	jQuery(document).ready(function() {

		var fixmeTop = jQuery('.headerMenu').offset().top; 

			jQuery(window).scroll(function() {            

				var currentScroll = jQuery(window).scrollTop(); 

				if (currentScroll >= fixmeTop) { 

						jQuery('.headerMenu').css({

						position: 'fixed',

						top: '0',

						left: '0',

						right: '0',

						background: '#f7f8f9',

						"border-bottom": '3px solid #ff6858',

						"z-index": '2000'

					});

						jQuery('.headerMenu ul').css({

						background: '#f7f8f9'

					});

						jQuery('.headerMenu ul li').css({

						background: '#f7f8f9'

					});

				} 

				else {              

					jQuery('.headerMenu').css({

						position: 'static',

						background: '#fff',

						"border-bottom": '1px solid #e1e1e1'

					});

					jQuery('.headerMenu ul').css({

						background: '#fff',

					});

					jQuery('.headerMenu ul li').css({

						background: '#fff',

					});

				}

			});

		});

	</script>



<script type="text/javascript">

	jQuery(document).ready(function(){

		jQuery(window).scroll(function(){

			if (jQuery(this).scrollTop() > 100) {

				jQuery('.scrollToTop').fadeIn();

				} else {

					jQuery('.scrollToTop').fadeOut();

				}

			});

			jQuery('.scrollToTop').click(function(){

				jQuery('html, body').animate({scrollTop : 0},800);

				return false;

			});

		});

</script>



<script>

	jQuery(document).ready(function(){

		jQuery(".ajax").colorbox();      

			jQuery(".inline").colorbox({inline:true});        

		});     

</script>



<script>

	jQuery(document).ready(function(){

		jQuery(".needHelp").click(function(){

			jQuery(".exactCenter").show(100);

				jQuery(".overLayer").show();

			});

		});

		jQuery(document).ready(function(){

			jQuery(".overLayer").click(function(){

				jQuery(".exactCenter").hide();

				jQuery(".overLayer").hide();

			});

		});

		jQuery(document).ready(function(){

			jQuery(".closeBtn").click(function(){

				jQuery(".exactCenter").hide();

				jQuery(".overLayer").hide();

			});

		});

</script>

<script>

	jQuery(document).ready(function() {

	  	jQuery(".columnOne").height(jQuery(".columnTwo").height());

	});

</script>

<script>

	jQuery(function(){

		var menu="slideOut"

			jQuery('.toggle').click(function(){

				if(menu=="slideOut"){

					jQuery('.menuSlide').show().animate({left: '0'},100);

					menu="slideIn" 

				}

				else if(menu=="slideIn"){

					jQuery('.menuSlide').animate({left: '-250'},50);

					menu="slideOut" 

			    }

			});

		});

</script>



<body>

	<div class="mainContainer">

		<div class="mobNav">

			<div class="pull-left"><a href="javascript:void(0)" class="toggle"></a></div>

			<div class="pull-right">

				<div class="mobSearch">

					<form role="search" method="get" id="search" action="http://jaipurwomenblog.org/">

						<input type="text" value="" name="s" id="s" placeholder="Search"/>

						<input type="submit" value="" name="" id="searchsubmit"/>

					</form>

				</div>

			</div>

		</div>

		<header>

			<div class="headerTop">

				<div class="container">

					<div class="row">

						<div class="pull-left topMenu">

							<nav>

								<ul class="clearfix">

									<ul id="menu-header-top" class="nav-menu"><li id="menu-item-17014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17014"><a href="http://jaipurwomenblog.org/about-us/">About Us</a></li>
<li id="menu-item-17015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17015"><a href="http://jaipurwomenblog.org/contact-us/">Contact Us</a></li>
</ul>
								</ul>

							</nav>

						</div>

						<div class="pull-right">

							<span>Thursday, February 09 2017, 01:36:10</span>

							<div class="social-bar">

								<a href="https://www.facebook.com/indianwomenblog" target="_blank"><i class="fa fa-facebook"></i></a>

								<a href="https://twitter.com/indianwomenblog" target="_blank"><i class="fa fa-twitter"></i></a>

								<a href="https://plus.google.com/b/112661754153355798050/+JaipurwomenblogOrg_jwb/about" target="_blank"><i class="fa fa-google-plus"></i></a>

								<a href="https://in.pinterest.com/indianwomenblog" target="_blank"><i class="fa fa-pinterest"></i></a>

								<a href="https://www.instagram.com/indianwomenblog/" target="_blank"><i class="fa fa-instagram"></i></a>

							</div>

						</div>

					</div>

				</div>

			</div>

			<div class="headerBottom">

				<div class="container">

					<div class="row">

						<div class="col-md-3 col-sm-3 col-xs-12">

							<a href=" http://jaipurwomenblog.org "><img src="http://jaipurwomenblog.org/wp-content/themes/twentytwelve/images/logo.png" alt="logo"></a>

						</div>

						<div class="col-md-3 col-sm-3 col-xs-12 "></div>

						<div class="col-md-6 col-sm-6 col-xs-12 fatasstic">

							<ul>

								<!-- <li><a href="http://jaipurwomenblog.org/category/50-first-dates/" target="_blank"><img class="img-respovsive" src="http://jaipurwomenblog.org/wp-content/themes/twentytwelve/images/50_first_dadtes.png" alt="fatasstic"></a></li> -->

								<!--<li><a href="http://jaipurwomenblog.org/bookaroo/"><img class="img-respovsive" src="http://jaipurwomenblog.org/wp-content/themes/twentytwelve/images/bookaro.jpg" alt="fatasstic"></a></li> -->

								<li><a href="http://jaipurwomenblog.org/category/jlf/" target="_blank"><img class="img-respovsive" src="http://jaipurwomenblog.org/wp-content/themes/twentytwelve/images/jlf_2017.png" alt="JLF"></a></li>

								<!--<li><a href="http://jaipurwomenblog.org/category/bulletin-beats/" target="_blank"><img class="img-respovsive" src="http://jaipurwomenblog.org/wp-content/themes/twentytwelve/images/bulletin.jpg" alt="bulletin"></a></li>-->

								<li><a href="http://jaipurwomenblog.org/category/fatasstic-chick/" target="_blank"><img class="img-respovsive" src="http://jaipurwomenblog.org/wp-content/themes/twentytwelve/images/fatasstic_icon.png" alt="fatasstic"></a></li>

								<li><a href="http://jaipurwomenblog.org/category/censored/" target="_blank"><img class="img-respovsive" src="http://jaipurwomenblog.org/wp-content/themes/twentytwelve/images/she_says.png" alt="She Says"></a></li>

							</ul>

							<!--

							<a href="#"><img src="http://jaipurwomenblog.org/wp-content/themes/twentytwelve/images/adv-1.png" alt="adv-1"></a>

							-->

						</div>

					</div>

				</div>

			</div>

		</header>

		<div class="headerMenu">

			<div class="container">

				<nav class="navbar navbar-default menuSlide" role="navigation">

				    <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">

						<ul id="menu-header2" class="navbar-nav"><li id="menu-item-36676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36676"><a href="http://jaipurwomenblog.org/">Front Page</a></li>
<li id="menu-item-36677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36677"><a href="#">Jaipur Women</a>
<ul class="sub-menu">
	<li id="menu-item-38554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38554"><a href="http://jaipurwomenblog.org/category/environment/">Environment</a></li>
	<li id="menu-item-6365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6365"><a href="http://jaipurwomenblog.org/category/indian-art-and-culture/">Art &#038; Culture</a></li>
	<li id="menu-item-6364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6364"><a href="http://jaipurwomenblog.org/category/indian-business-women/">Business</a></li>
	<li id="menu-item-6367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6367"><a href="http://jaipurwomenblog.org/category/beauty-tips-for-women/">Beauty &#038; Fitness</a></li>
	<li id="menu-item-6369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6369"><a href="http://jaipurwomenblog.org/category/indian-womens-career/">Career</a></li>
	<li id="menu-item-36299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36299"><a href="http://jaipurwomenblog.org/category/dogger-in-chief/">Dogger-in-Chief</a></li>
	<li id="menu-item-6371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6371"><a href="http://jaipurwomenblog.org/category/educational-blogs-in-india/">Education</a></li>
	<li id="menu-item-6370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6370"><a href="http://jaipurwomenblog.org/category/indian-entertainment-blogs/">Entertainment</a></li>
	<li id="menu-item-6375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6375"><a href="http://jaipurwomenblog.org/category/women-fashion/">Fashion</a></li>
	<li id="menu-item-21162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21162"><a href="http://jaipurwomenblog.org/category/feminism/">feminism</a></li>
	<li id="menu-item-6736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6736"><a href="http://jaipurwomenblog.org/category/financial-blogs-for-women/">Finance</a></li>
	<li id="menu-item-6737" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6737"><a href="http://jaipurwomenblog.org/category/indian-food-recipes/">Food</a></li>
	<li id="menu-item-6372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6372"><a href="http://jaipurwomenblog.org/category/women-health/">Health</a></li>
	<li id="menu-item-6373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6373"><a href="http://jaipurwomenblog.org/category/hobbies-for-women/">Hobbies</a></li>
	<li id="menu-item-36674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36674"><a href="http://jaipurwomenblog.org/category/home-decorators/">Home</a></li>
	<li id="menu-item-6368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6368"><a href="http://jaipurwomenblog.org/category/motherhood-maternity/">Parenthood</a></li>
	<li id="menu-item-6366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6366"><a href="http://jaipurwomenblog.org/category/blogs-for-relationships/">Relationship</a></li>
	<li id="menu-item-19929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19929"><a href="http://jaipurwomenblog.org/category/sports/">sports</a></li>
	<li id="menu-item-6377" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6377"><a href="http://jaipurwomenblog.org/category/blogs-on-social-issues/">Social issues</a></li>
	<li id="menu-item-6378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6378"><a href="http://jaipurwomenblog.org/category/indian-women-and-technology/">Technology</a></li>
	<li id="menu-item-6379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6379"><a href="http://jaipurwomenblog.org/category/travel/">Travel</a></li>
	<li id="menu-item-6380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6380"><a href="http://jaipurwomenblog.org/category/women-rights/">Women’s Rights</a></li>
	<li id="menu-item-20237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20237"><a href="http://jaipurwomenblog.org/category/pie-o-neer/">23 Pie-o-neer</a></li>
	<li id="menu-item-25896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25896"><a href="http://jaipurwomenblog.org/category/jaipur-women-book-club/">Jaipur Women Book Club</a></li>
</ul>
</li>
<li id="menu-item-21259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21259"><a href="http://jaipurwomenblog.org/category/indian-men/">Indian Men</a></li>
<li id="menu-item-6553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6553"><a href="http://jaipurwomenblog.org/category/indian-women-blogs/">INDIAN WOMEN</a></li>
<li id="menu-item-6572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6572"><a href="http://jaipurwomenblog.org/category/women-world/">Women &#038; World</a></li>
<li id="menu-item-45441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45441"><a href="http://jaipurwomenblog.org/category/teen-jwb/">Teen IWB</a></li>
<li id="menu-item-57506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57506"><a href="http://jaipurwomenblog.org/category/46btq/">LGBTQ</a></li>
<li id="menu-item-6383" class="dropdown menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6383"><a href="#">PROJECTS</a>
<ul class="sub-menu">
	<li id="menu-item-6442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6442"><a href="http://jaipurwomenblog.org/category/aid-to-maid/">aid to maid</a></li>
	<li id="menu-item-34656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34656"><a href="http://jaipurwomenblog.org/category/bookaroo/">Bookaroo</a></li>
	<li id="menu-item-46643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46643"><a href="http://jaipurwomenblog.org/category/bloggy-boogie/">Bloggy Boogie</a></li>
	<li id="menu-item-6386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6386"><a href="http://jaipurwomenblog.org/category/breastfeeding/">BREASTFEEDING</a></li>
	<li id="menu-item-28661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28661"><a href="http://jaipurwomenblog.org/category/beautificient/">Beautificient</a></li>
	<li id="menu-item-7262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7262"><a href="http://jaipurwomenblog.org/category/business-lullabies/">Business Lullabies</a></li>
	<li id="menu-item-52338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52338"><a href="http://jaipurwomenblog.org/category/bulletin-beats/">Bulletin Beats</a></li>
	<li id="menu-item-28405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28405"><a href="http://jaipurwomenblog.org/category/bloody-black-bag/">Bloody Black Bag</a></li>
	<li id="menu-item-23291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23291"><a href="http://jaipurwomenblog.org/category/chai-shy/">Chai Shy</a></li>
	<li id="menu-item-22010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22010"><a href="http://jaipurwomenblog.org/category/cactus/">CACTUS +</a></li>
	<li id="menu-item-21164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21164"><a href="http://jaipurwomenblog.org/cheat-with-aditi/">chEATERS</a></li>
	<li id="menu-item-18849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18849"><a href="http://jaipurwomenblog.org/category/censored/">Censored</a></li>
	<li id="menu-item-6387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6387"><a href="http://jaipurwomenblog.org/category/classroom/">CLASSROOM</a></li>
	<li id="menu-item-14911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14911"><a href="http://jaipurwomenblog.org/category/classroom-on-wheels/">classroom on wheels</a></li>
	<li id="menu-item-48822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48822"><a href="http://jaipurwomenblog.org/category/dogs-guide/">Dog&#8217;s Guide</a></li>
	<li id="menu-item-17252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17252"><a href="http://jaipurwomenblog.org/category/family-investors/">Family Investors</a></li>
	<li id="menu-item-17248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17248"><a href="http://jaipurwomenblog.org/category/feminist-tour-guide/">FEMINIST TOUR GUIDE</a></li>
	<li id="menu-item-6388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6388"><a href="http://jaipurwomenblog.org/category/free-taboobs/">FREE TABOOBS</a></li>
	<li id="menu-item-22293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22293"><a href="http://jaipurwomenblog.org/category/first-chair/">First Chair</a></li>
	<li id="menu-item-6400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6400"><a href="http://jaipurwomenblog.org/first-date/">First Date Project</a></li>
	<li id="menu-item-27302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27302"><a href="http://jaipurwomenblog.org/category/fatasstic-chick/">Fatasstic Chick</a></li>
	<li id="menu-item-30002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30002"><a href="http://jaipurwomenblog.org/category/halo/">Halo</a></li>
	<li id="menu-item-26257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26257"><a href="http://jaipurwomenblog.org/category/hero/">HERo</a></li>
	<li id="menu-item-49743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49743"><a href="http://jaipurwomenblog.org/category/i-cancer/">I Cancer</a></li>
	<li id="menu-item-37346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37346"><a href="http://jaipurwomenblog.org/category/i-parent/">I-parent</a></li>
	<li id="menu-item-19606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19606"><a href="http://jaipurwomenblog.org/category/imperfect-husbands/">Imperfect Husbands</a></li>
	<li id="menu-item-13766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13766"><a href="http://jaipurwomenblog.org/category/iwb-weekends/">IWB Weekends</a></li>
	<li id="menu-item-20507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20507"><a href="http://jaipurwomenblog.org/category/lakshmi-off-duty/">lakshmi off-duty</a></li>
	<li id="menu-item-19852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19852"><a href="http://jaipurwomenblog.org/category/lemon-face/">Lemon Face</a></li>
	<li id="menu-item-25180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25180"><a href="http://jaipurwomenblog.org/category/lunch-break/">Lunch Break</a></li>
	<li id="menu-item-35254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35254"><a href="http://jaipurwomenblog.org/category/mommas-necklace/">Momma&#8217;s Necklace</a></li>
	<li id="menu-item-35255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35255"><a href="http://jaipurwomenblog.org/category/mommas-salon/">Momma&#8217;s Salon</a></li>
	<li id="menu-item-7699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7699"><a href="http://jaipurwomenblog.org/category/milk-bank/">Milk bank</a></li>
	<li id="menu-item-6390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6390"><a href="http://jaipurwomenblog.org/category/mothers-day/">MOTHER&#8217;S DAY</a></li>
	<li id="menu-item-6384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6384"><a href="http://jaipurwomenblog.org/category/my-baby-me/">My Baby &#038; Me</a></li>
	<li id="menu-item-6401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6401"><a href="http://jaipurwomenblog.org/mirror-project1/">MIRROR PROJECT</a></li>
	<li id="menu-item-6398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6398"><a href="http://jaipurwomenblog.org/category/mentors/">Mentoring Walk</a></li>
	<li id="menu-item-9308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9308"><a href="http://jaipurwomenblog.org/category/nayaab-tiffin-center/">Nayaab Tiffin Center</a></li>
	<li id="menu-item-31983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31983"><a href="http://jaipurwomenblog.org/category/phooling-around/">Phooling Around</a></li>
	<li id="menu-item-6392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6392"><a href="http://jaipurwomenblog.org/category/priceless/">PRICELESS</a></li>
	<li id="menu-item-20531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20531"><a href="http://jaipurwomenblog.org/rakhi-challenge-2/">Rakhi-challenge</a></li>
	<li id="menu-item-6391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6391"><a href="http://jaipurwomenblog.org/category/pram-library/">PRAM LIBRARY</a></li>
	<li id="menu-item-26819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26819"><a href="http://jaipurwomenblog.org/category/saajan-chale-sasural/">Saajan Chale Sasural</a></li>
	<li id="menu-item-34232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34232"><a href="http://jaipurwomenblog.org/category/she-commerce/">She-commerce</a></li>
	<li id="menu-item-11248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11248"><a href="http://jaipurwomenblog.org/category/special-daddy/">Special daddy</a></li>
	<li id="menu-item-6395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6395"><a href="http://jaipurwomenblog.org/category/shelections/">SHELECTIONS</a></li>
	<li id="menu-item-49825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49825"><a href="http://jaipurwomenblog.org/category/sunn-zara-kashmir/">Sunn Zara Kashmir</a></li>
	<li id="menu-item-6396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6396"><a href="http://jaipurwomenblog.org/category/sugar-pot/">SUGAR POT</a></li>
	<li id="menu-item-6394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6394"><a href="http://jaipurwomenblog.org/category/share-a-care/">SHARE-A-CARE</a></li>
	<li id="menu-item-6930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6930"><a href="http://jaipurwomenblog.org/category/about-the-shorts-talk/">SHORT(S) TALK</a></li>
	<li id="menu-item-7791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7791"><a href="http://jaipurwomenblog.org/category/tangerine-women/">Tangerine women</a></li>
	<li id="menu-item-9890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9890"><a href="http://jaipurwomenblog.org/category/teeny-tiny-blog/">Teeny Tiny Blog</a></li>
	<li id="menu-item-56636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56636"><a href="http://jaipurwomenblog.org/category/trust-ride/">Trust Ride</a></li>
	<li id="menu-item-42150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42150"><a href="http://jaipurwomenblog.org/category/velvet-eyes/">Velvet Eyes</a></li>
	<li id="menu-item-51445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51445"><a href="http://jaipurwomenblog.org/category/womanagers/">Womanagers</a></li>
	<li id="menu-item-36699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36699"><a href="http://jaipurwomenblog.org/category/wat-er-thught/">Wat-er- Thought !</a></li>
	<li id="menu-item-25889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25889"><a href="http://jaipurwomenblog.org/category/jlf/">Jaipur Literature Festival</a></li>
</ul>
</li>
<li id="menu-item-46644" class="menu-item menu-item-type- menu-item-object-page menu-item-46644"><a>Advertise with IWB</a></li>
</ul>    

						
				        <div class="col-sm-2 col-md-2 pull-right paddingZero">

				            <div class="search">

								<div id="sb-search" class="sb-search">

									<form method="get" id="search" action="http://jaipurwomenblog.org/" class="search-desktop-form" role="search" id="search">

									  <input type="text" class="sb-search-input" value="" name="s" id="ds" placeholder="Search"/>

									  <input type="submit" value="Search" name="" id="searchsubmit" class="sb-search-submit" />

									  <span class="sb-icon-search"  id="icon-search"></span>

									</form>

									<!-- <form role="search" method="get" id="search" action="http://jaipurwomenblog.org/">

										<input type="text" class="sb-search-input" value="" name="s" id="s" placeholder="Search"/>

										<input type="submit" value="Search" name="" id="searchsubmit" class="sb-search-submit" />

										<span class="sb-icon-search"></span>

									</form> -->

								</div>

							</div>	

				        </div>        

				    </div>

				</nav>

			</div>

		</div>

<!-- //***************** FACEBOOK SHARE PLUGIN *********		-->



<script>

(function(d, s, id) {

  var js, fjs = d.getElementsByTagName(s)[0];

 	if (d.getElementById(id)) return;

 	js = d.createElement(s); js.id = id;

	 js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=1495707880693720&version=v2.0";



		fjs.parentNode.insertBefore(js, fjs);

	}

	(document, 'script', 'facebook-jssdk'));

</script>





<!-- //***************** TWITTER SHARE PLUGIN *********		-->

<script>window.twttr=(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],t=window.twttr||{};if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);t._e=[];t.ready=function(f){t._e.push(f);};return t;}(document,"script","twitter-wjs"));</script>















    <script src="http://responsiveslides.com/responsiveslides.min.js"></script>
    <script>
        $(function() {
            $(".rslides").responsiveSlides();
        });
    </script>
    <div class="container">
        <div class="row">
            <div class="row-2">
                <div class="middleBottom">
                    <div class="col-md-8 col-sm-8">
                        <div class="col-md-12">

                                                    <div class="autrDetls clearfix">
                                <div class="pull-left">
                                    <div class="authrImg">
                                        <span class="as">
                                            <a href="http://jaipurwomenblog.org/jwb-author?token=NTIwMA==">
                                                                                            <img src="http://jaipurwomenblog.org/wp-content/uploads/2016/09/mansi.png"></a>
                                                                                        </span>
                                                <span>
                                                                                            <input type="hidden" value="NTIwMA==" name="token">
                                                    <p class="authrName"><a href="http://jaipurwomenblog.org/jwb-author?token=NTIwMA==">Mansi Khandelwal</a></p>
                                                    <p class="postion">IWB Blogger</p>
                                                </span>
                                            </div>
                                        </div>
                                        <div class="pull-left adminLink">

                                                                                        <a href="mailto:khandelwalmansi24@gmail.com?subject=Bangalore Residents Unite To Feed The Hungry Through Initiative By Let&#8217;s Spread Love&body=http://jaipurwomenblog.org/bangalore-residents-unite-to-feed-the-hungry-through-initiative-by-lets-spread-love/" target="_blank"><i class="fa fa-envelope"></i></a>
                                                                
                                                                                            </div>
                                                        </div>
                                                                                        <div class="featuredPost singlePost">
                                                                    <h4>Bangalore Residents Unite To Feed The Hungry Through Initiative By Let&#8217;s Spread Love</h4>
                                                                    <div class="linkShare clearfix">
                                                                        <div class="pull-left">
                                                                            <div class="social-bar">
                                                                                <a onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://www.facebook.com/share.php?u=http://jaipurwomenblog.org/bangalore-residents-unite-to-feed-the-hungry-through-initiative-by-lets-spread-love/"><i class="fa fa-facebook"></i></a>
                                                                                <a href="http://twitter.com/intent/tweet?text=Bangalore Residents Unite To Feed The Hungry Through Initiative By Let&#8217;s Spread Love http://jaipurwomenblog.org/bangalore-residents-unite-to-feed-the-hungry-through-initiative-by-lets-spread-love/"><i class="fa fa-twitter"></i></a>
                                                                                <a onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="https://plus.google.com/share?url=http://jaipurwomenblog.org/bangalore-residents-unite-to-feed-the-hungry-through-initiative-by-lets-spread-love/"><i class="fa fa-google-plus"></i></a>
                                                                                <a  href="javascript:void((function()%7Bvar%20e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)%7D)());"><i class="fa fa-pinterest"></i></a>
                                                                                <a href="mailto:contactjaipurwomenblog@gmail.com?subject=Bangalore Residents Unite To Feed The Hungry Through Initiative By Let&#8217;s Spread Love&body=http://jaipurwomenblog.org/bangalore-residents-unite-to-feed-the-hungry-through-initiative-by-lets-spread-love/" target="_blank"><i class="fa fa-envelope"></i></a>
                                                                                <a href="whatsapp://send?text=Bangalore Residents Unite To Feed The Hungry Through Initiative By Let&#8217;s Spread Love | http://jaipurwomenblog.org/bangalore-residents-unite-to-feed-the-hungry-through-initiative-by-lets-spread-love/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i></a>
                                                                            </div>
                                                                        </div>
                                                                        <div class="pull-right">
                                                                            <ul class="clearfix">
                                                                                <li><a class="twitter-follow-button" href="https://twitter.com/womenofjaipur" data-show-count="false" data-lang="en" data-show-screen-name="false"></a></li>
                                                                                <li><div class="fb-like" data-href="https://www.facebook.com/Jaipurwomenblog" data-layout="button" data-action="like" data-show-faces="false" data-share="false"></div></li>
                                                                            </ul>
                                                                        </div>
                                                                    </div>
                                                                    <div class="postByName clearfix">
                                                                        <div class="pull-left">
                                                                            <ul>
                                                                                <li>IWB Post</li>
                                                                                <!--
                                                                                                                                                                                                                                    										<li class="writer">By Anirvan Ghosh</li>
                                                                                -->
                                                                            </ul>
                                                                        </div>
                                                                        <div class="pull-right">
                                                                            <ul>
                                                                                <li><span class="fa fa-clock-o"></span>&nbsp;February 9, 2017</li>
                                                                <span class="glyphicon glyphicon-clock"></span></span>
                                                                <!-- <li><span class="fa fa-comment"></span>
                                                                                                                                    											 0</li>
                                                                                                                                    										<li><span class="glyphicon glyphicon-heart"></span>	500</li> -->
                                                            </ul>
                                                        </div>
                                                    </div>
                                                    <div class="featuredImg featureFirstImg">
                                                                                                <img src="http://jaipurwomenblog.org/wp-content/uploads/2017/02/cover-17.jpg" class="fthumnail" />
                                                                <div class="pintShare social-bar">
                                                                    <a onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://pinterest.com/pin/create/button/?url=http://jaipurwomenblog.org/bangalore-residents-unite-to-feed-the-hungry-through-initiative-by-lets-spread-love//&media=http://jaipurwomenblog.org/wp-content/uploads/2017/02/cover-17.jpg&description=Bangalore Residents Unite To Feed The Hungry Through Initiative By Let&#8217;s Spread Love"><i class="fa fa-pinterest"></i></a>
                                                                    <a onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://www.facebook.com/share.php?u=http://jaipurwomenblog.org/bangalore-residents-unite-to-feed-the-hungry-through-initiative-by-lets-spread-love/"><i class="fa fa-facebook"></i></a>
                                                                    <a href="http://twitter.com/intent/tweet?text=Bangalore Residents Unite To Feed The Hungry Through Initiative By Let&#8217;s Spread Love http://jaipurwomenblog.org/bangalore-residents-unite-to-feed-the-hungry-through-initiative-by-lets-spread-love/"><i class="fa fa-twitter"></i></a>
                                                                    <a onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="https://plus.google.com/share?url=http://jaipurwomenblog.org/bangalore-residents-unite-to-feed-the-hungry-through-initiative-by-lets-spread-love/"><i class="fa fa-google-plus"></i></a>
                                                                </div>
                                                            </div>
                                                            
                                                            <div class="postImage">

                                                                <p><!-- Google Adsense Ads Manager plugin by Crunchify.com - Top post Ad START --><div style="text-align:right;"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2993395269005347"
     data-ad-slot="8244308113"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p></div><!-- Google Adsense Ads Manager plugin by Crunchify.com - Top post Ad END --><p>&nbsp;</p>
<p>What do we do when we see a hungry kid on the road or meet those old people asking for food once we step out of the restaurant after having filled our stomachs to the brim?</p>
<p><span id="more-58637"></span></p>
<p>Not much.</p>
<p>I guess the maximum we do is give them the food that we didn’t want to waste on our table or probably buy them an ice cream. But there are some people who have taken the responsibility of bringing a smile on the withered faces of many suffering from hunger. Let me tell you about these good Samaritans who hail from Bangalore.</p>
<p>Harshil Mittal and four of his friends for a long time wanted to help people fight hunger. In their urge they began collecting food from their areas and started off by selling 40 boxes of food to the hunger struck people.</p>
<p>And would you believe in a span of two years, Let’s Feed Bangalore (LFB) has managed to register over 1200 volunteers and distribute over 6000-8000 boxes every month.</p>
<p>To know more about their beautiful initiative and expansion plans, I spoke to Muhammed Siddiq, one of the members of the LFB family.</p><!-- Google Adsense Ads Manager plugin by Crunchify.com - Middle post Ad START --><div style="text-align:left;"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2993395269005347"
     data-ad-slot="8244308113"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p></div><!-- Google Adsense Ads Manager plugin by Crunchify.com - Middle post Ad END -->
<p><a href="http://jaipurwomenblog.org/wp-content/uploads/2017/02/cover-1-11.jpg" rel="attachment wp-att-58638"><img class="aligncenter size-full wp-image-58638" src="http://jaipurwomenblog.org/wp-content/uploads/2017/02/cover-1-11.jpg" alt="Let’s Feed Bangalore" width="750" height="485" srcset="http://jaipurwomenblog.org/wp-content/uploads/2017/02/cover-1-11-624x404.jpg 624w, http://jaipurwomenblog.org/wp-content/uploads/2017/02/cover-1-11.jpg 750w" sizes="(max-width: 750px) 100vw, 750px" /></a></p>
<p><strong>IWB:</strong> How did Let’s Feed Bangalore start?</p>
<p><strong>Siddiq:</strong> <em>So I’ll begin by letting you know that LFB is a volunteer group started off by four friends. Then eventually more people started pouring in and through friends and friends of friends we have grown this large. Today, we cater to 12-15 distribution centers and distribute approximately 8000 boxes of food on any of the Sundays every month.</em></p>
<p><strong>IWB:</strong> How does LFB work and how can one register with you?</p>
<p><strong>Siddiq:</strong> <em>So LFB has three stages. A donor (one who cooks the food), </em>volunteer<em>, and the distribution </em>center<em>. But, a donor can be a volunteer too. Every month we decide on one Sunday and inform the local administrator in all the distribution </em>center<em> areas that we will be coming to distribute food. We feel since we are strangers to them, we need to develop a connect with the people for them to accept us in their space. So we try going a week prior and meet the local authorities. Also, considering Bangalore’s traffic we fix our deadline of collecting food boxes by 11:30 so that we reach our centers by lunch.</em></p>
<p><em>For those who want to register with us, every month, 10 days prior to our food drive we roll out online registration forms which </em>get<em> closed 4 days before the drive date. People can fill up those forms or connect with us through our Facebook and </em>Whatsapp<em> group too.</em></p>
<p><a href="http://jaipurwomenblog.org/wp-content/uploads/2017/02/img_1-15.jpg" rel="attachment wp-att-58640"><img class="aligncenter size-full wp-image-58640" src="http://jaipurwomenblog.org/wp-content/uploads/2017/02/img_1-15.jpg" alt="Let’s Feed Bangalore" width="744" height="496" srcset="http://jaipurwomenblog.org/wp-content/uploads/2017/02/img_1-15-624x416.jpg 624w, http://jaipurwomenblog.org/wp-content/uploads/2017/02/img_1-15.jpg 744w" sizes="(max-width: 744px) 100vw, 744px" /></a></p>
<p><strong>IWB:</strong> How are you planning to expand?</p>
<p><strong>Siddiq:</strong> <em>Well, we are in the mode of holding back more than expanding at the moment. After having worked on this initiative we have clearly realized that we have more donors than volunteers. Having 1200 registered volunteers we expect around 500 to turn up on the food drive days, but we only get approximately 200-250 of them. So our biggest challenge is to sort the volunteers first instead of expanding ourselves.</em></p>
<p><strong>IWB:</strong> How do you fund the initiative?</p>
<p><strong>Siddiq:</strong> <em>Ohh it is a ‘No money given no money taken’ initiative. We are not an NGO and hence not registered. All the expenses incurred by the donors and the volunteers are borne by themselves. We are extremely glad and thankful to both our donors and volunteers for helping us feed people who starve for food.</em></p>
<p><strong>IWB:</strong> Apart from satiating the hunger of the ones you feed, how else does the project help them?</p>
<p><strong>Siddiq:</strong><em> LFB is now a part of the bigger project called Let&#8217;s Spread Love. Through Let’s Spread Love we distribute clothes, collaborate with other volunteers for activities such as teaching Kannada and also help rural women who have a very low earning capacity learn skills to enhance their monthly income.</em></p>
<p><a href="http://jaipurwomenblog.org/wp-content/uploads/2017/02/img_2-12.jpg" rel="attachment wp-att-58641"><img class="aligncenter size-full wp-image-58641" src="http://jaipurwomenblog.org/wp-content/uploads/2017/02/img_2-12.jpg" alt="Let’s Feed Bangalore" width="744" height="496" srcset="http://jaipurwomenblog.org/wp-content/uploads/2017/02/img_2-12-624x416.jpg 624w, http://jaipurwomenblog.org/wp-content/uploads/2017/02/img_2-12.jpg 744w" sizes="(max-width: 744px) 100vw, 744px" /></a></p>
<p><strong>IWB:</strong> Being a volunteer, have you ever got in the shoes of the donor and prepared food?</p>
<p><strong>Siddiq:</strong> <em>Ahhh, I don’t take the risk of cooking myself but yes, my mom does cook several times for kids. It feels great to get up in the morning and see good food prepared which you know is not for you but for those little ones in your locality. When I show their pictures to my mom, she feels extremely overwhelmed with joy!</em></p>
<p><a href="http://jaipurwomenblog.org/wp-content/uploads/2017/02/img_3-1-1.jpg" rel="attachment wp-att-58642"><img class="aligncenter size-full wp-image-58642" src="http://jaipurwomenblog.org/wp-content/uploads/2017/02/img_3-1-1.jpg" alt="Let’s Feed Bangalore" width="744" height="496" srcset="http://jaipurwomenblog.org/wp-content/uploads/2017/02/img_3-1-1-624x416.jpg 624w, http://jaipurwomenblog.org/wp-content/uploads/2017/02/img_3-1-1.jpg 744w" sizes="(max-width: 744px) 100vw, 744px" /></a></p>
<p><strong>IWB:</strong> What is the most memorable moment of LFB?</p>
<p><strong>Siddiq:</strong> Uhh! That’s really a tough one.</p>
<p>After a minute pause, Siddiq replied, <em>“Once when we went to distribute food, I saw a kid shouting and running towards his mother saying “Mom, today we’ll eat good food.”</em></p>
<p><em>With bright eyes and joy in his voice, his face and that memory still remain one of my favorites.</em></p>
<p><a href="http://jaipurwomenblog.org/wp-content/uploads/2017/02/img_5-9.jpg" rel="attachment wp-att-58644"><img class="aligncenter size-full wp-image-58644" src="http://jaipurwomenblog.org/wp-content/uploads/2017/02/img_5-9.jpg" alt="Let’s Feed Bangalore" width="744" height="496" srcset="http://jaipurwomenblog.org/wp-content/uploads/2017/02/img_5-9-624x416.jpg 624w, http://jaipurwomenblog.org/wp-content/uploads/2017/02/img_5-9.jpg 744w" sizes="(max-width: 744px) 100vw, 744px" /></a></p>
<p><strong>IWB:</strong> Most beautiful blessing you have received from someone you have fed?</p>
<p><strong>Siddiq:</strong> <em>I wouldn&#8217;t call it a blessing but I remember once 3 kids walked up to me and asked why do we distribute food to them. I asked them in return, “Do you like the food and do you feel happy?” They said yes of course!</em></p>
<p><em>That was when I explained to them that this is why we do it!</em></p>
<p><em>These moments and happiness that we witness on our food drives are priceless. That’s the reason we encourage our donors and welcome more and more volunteers to experience the connection to believe more in the work.</em></p>
<p>To those who waste food and think it is okay to do so, let us tell you, staggering 194 million people in India go hungry every day. One in every four children in our country is malnourished, making it home to one-third of the world’s malnourished children. We hope those who are in Bangalore will connect with <em>Let&#8217;s Feed Bangalore</em> and bring smiles on the face of many who are deprived of food.</p>
<p>You can connect with <a href="https://www.facebook.com/groups/FoodBankBang/">Let&#8217;s Feed Bangalore</a> here and help them help people eat well.</p>
<!-- Google Adsense Ads Manager plugin by Crunchify.com - After post Ad START --><div style="text-align:left;"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2993395269005347"
     data-ad-slot="8244308113"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p></div><!-- Google Adsense Ads Manager plugin by Crunchify.com - After post Ad END --></p>
                                                                <!-- **********
                                                                                                                                                                                    								*************** Rakhi challenge plugin ****************
                                                                                                                                                                                    								***********************************************************
                                                                                                                                                                                    								********************-->
                                                                </li>
                                                                                                                                </div>
                                                                                                <div class="social-bar imageHoverShare" style="display:none;position:absolute;">
                                                                        <a class="pinit" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="#"><i class="fa fa-pinterest"></i></a>
                                                                        <a class="fbShare" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="#"><i class="fa fa-facebook"></i></a>
                                                                        <a class="twShare" href="#"><i class="fa fa-twitter"></i></a>
                                                                        <a class="glShare" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="#"><i class="fa fa-google-plus"></i></a>
                                                                    </div>
                                                                    <div class="likePost clearfix">
                                                                        <div class="pull-left">
                                                                            <span>Was this article empowering?</span>
                                                                            <div>
                                                                                <ul>
                                                                                    <li onclick="likePost('1','like_count',58637,this)"><i class="fa fa-thumbs-up"></i><span id="like_count">0</span></li>
                                                                                    <li onclick="likePost('0','dislike_count',58637,this)"><i class="fa fa-rotate-180 fa-thumbs-up"></i><span id="dislike_count">0</span></li>
                                                                                    <li class="thankMsg"><span id="vote-status" style="color:green"></span></li>
                                                                                </ul>
                                                                            </div>
                                                                        </div>
                                                                        <div class="pull-right">
                                                                            <a href="#inline_content" class="quote inline">Contact us for your story</a>
                                                                        </div>
                                                                    </div>
                                                                    <div style='display:none'>
                                                                        <div id='inline_content' class="storyPopup">
                                                                            <h3>Contact us for your story</h3>
                                    <div role="form" class="wpcf7" id="wpcf7-f6879-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/bangalore-residents-unite-to-feed-the-hungry-through-initiative-by-lets-spread-love/#wpcf7-f6879-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="6879" />
<input type="hidden" name="_wpcf7_version" value="4.4" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f6879-o1" />
<input type="hidden" name="_wpnonce" value="cc8dc626b8" />
</div>
<div class="form-group">
<span class="wpcf7-form-control-wrap text-531"><input type="text" name="text-531" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required form-control" aria-required="true" aria-invalid="false" placeholder="Name" /></span>
</div>
<div class="form-group">
<span class="wpcf7-form-control-wrap email"><input type="email" name="email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email form-control" aria-required="true" aria-invalid="false" placeholder="Enter email" /></span>
</div>
<div class="form-group">
<span class="wpcf7-form-control-wrap subject"><input type="text" name="subject" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required form-control" aria-required="true" aria-invalid="false" placeholder="Subject" /></span>
</div>
<div class="form-group">
<span class="wpcf7-form-control-wrap message"><textarea name="message" cols="40" rows="3" class="wpcf7-form-control wpcf7-textarea wpcf7-validates-as-required form-control" aria-required="true" aria-invalid="false" placeholder="Message..."></textarea></span>
</div>
<div>
<input type="submit" value="submit" class="wpcf7-form-control wpcf7-submit btn btn-defaul" /><br />
<button type="reset" class="btn cancel">Reset</button>
</div>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div>                                                                </div>
                                                            </div>

                                                            <div class="social-bar">
                                                                <span class="share">Share it with your friends</span>
                                                                <a onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://www.facebook.com/share.php?u=http://jaipurwomenblog.org/bangalore-residents-unite-to-feed-the-hungry-through-initiative-by-lets-spread-love/"><i class="fa fa-facebook"></i></a>
                                                                <a href="http://twitter.com/intent/tweet?text=Bangalore Residents Unite To Feed The Hungry Through Initiative By Let&#8217;s Spread Love http://jaipurwomenblog.org/bangalore-residents-unite-to-feed-the-hungry-through-initiative-by-lets-spread-love/"><i class="fa fa-twitter"></i></a>
                                                                <a onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="https://plus.google.com/share?url=http://jaipurwomenblog.org/bangalore-residents-unite-to-feed-the-hungry-through-initiative-by-lets-spread-love/"><i class="fa fa-google-plus"></i></a>
                                                                <a href="javascript:void((function()%7Bvar%20e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)%7D)());"><i class="fa fa-pinterest"></i></a>
                                                                <a href="mailto:contactjaipurwomenblog@gmail.com?subject=Bangalore Residents Unite To Feed The Hungry Through Initiative By Let&#8217;s Spread Love&body=http://jaipurwomenblog.org/bangalore-residents-unite-to-feed-the-hungry-through-initiative-by-lets-spread-love/" target="_blank"><i class="fa fa-envelope"></i></a>
                                                                <a href="whatsapp://send?text=Bangalore Residents Unite To Feed The Hungry Through Initiative By Let&#8217;s Spread Love | http://jaipurwomenblog.org/bangalore-residents-unite-to-feed-the-hungry-through-initiative-by-lets-spread-love/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i></a>
                                                            </div>
                                                        </div>
                                                    </div>

                                                    <div class="col-md-12 boxTwo">
                                                        <div class="latestPostBox">
                                                            <div class="adv-7">
                                                                <img alt="adv-1" src="http://jaipurwomenblog.org/wp-content/themes/twentytwelve/images/adv-1.png">
                                                            </div>
                            
                                                                    <div class="relatedStories">
                                                                        <h3>Conversations</h3>
                                                                        <div id="fb-root"></div>
                                                                        <script>(function(d, s, id) {
                                                                            var js, fjs = d.getElementsByTagName(s)[0];
                                                                            if (d.getElementById(id)) return;
                                                                            js = d.createElement(s); js.id = id;
                                                                            js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=1416243178700997";
                                                                            fjs.parentNode.insertBefore(js, fjs);
                                                                        }(document, 'script', 'facebook-jssdk'));</script>
                                                                        <div class="fb-comments" data-width="100%" data-href="http://jaipurwomenblog.org/bangalore-residents-unite-to-feed-the-hungry-through-initiative-by-lets-spread-love/" data-numposts="5" data-colorscheme="light"></div>
                                                                    </div>
                                                                    <br>
                                                                    <div class="relatedStories">
                                                                        <h3>Related Stories</h3>
                                                                        <ul class="first">
                                                                                                            <li>
                                                                            <a href="http://jaipurwomenblog.org/?post_type=post&p=58583" class="clearfix" target="_blank">
                                                                                <div class="pull-left">
                                                                                    <img src="http://jaipurwomenblog.org/wp-content/uploads/2017/02/cover-3-3.jpg" alt="karina">
                                                                   <div class="hover-6">
                                                                       <div class="reat-text-6">
                                                                           <span>READ MORE</span>
                                                                       </div>
                                                                   </div>
                                                               </div>
                                                               <div class="pull-right">
                                                                   <span>Food</span>
                                                                   <h5>
                                                    RECIPE: Our Valentine Red Velvet Bomb Will Ad...                                                                    </h5>
                                                                </div>
                                                            </a>
                                                        </li>
                                                                                                            <li>
                                                                            <a href="http://jaipurwomenblog.org/?post_type=post&p=58575" class="clearfix" target="_blank">
                                                                                <div class="pull-left">
                                                                                    <img src="http://jaipurwomenblog.org/wp-content/uploads/2017/02/cover-2-6.jpg" alt="karina">
                                                                   <div class="hover-6">
                                                                       <div class="reat-text-6">
                                                                           <span>READ MORE</span>
                                                                       </div>
                                                                   </div>
                                                               </div>
                                                               <div class="pull-right">
                                                                   <span>Food</span>
                                                                   <h5>
                                                    These Instructional Cupcake-In-The-Making GIF...                                                                    </h5>
                                                                </div>
                                                            </a>
                                                        </li>
                                                                                                            <li>
                                                                            <a href="http://jaipurwomenblog.org/?post_type=post&p=58345" class="clearfix" target="_blank">
                                                                                <div class="pull-left">
                                                                                    <img src="http://jaipurwomenblog.org/wp-content/uploads/2017/02/cover-2-3.jpg" alt="karina">
                                                                   <div class="hover-6">
                                                                       <div class="reat-text-6">
                                                                           <span>READ MORE</span>
                                                                       </div>
                                                                   </div>
                                                               </div>
                                                               <div class="pull-right">
                                                                   <span>Food</span>
                                                                   <h5>
                                                    Make This Weekend Special With Our Super Easy...                                                                    </h5>
                                                                </div>
                                                            </a>
                                                        </li>
                                                                                                            <li>
                                                                            <a href="http://jaipurwomenblog.org/?post_type=post&p=58172" class="clearfix" target="_blank">
                                                                                <div class="pull-left">
                                                                                    <img src="http://jaipurwomenblog.org/wp-content/uploads/2017/02/cover-4.jpg" alt="karina">
                                                                   <div class="hover-6">
                                                                       <div class="reat-text-6">
                                                                           <span>READ MORE</span>
                                                                       </div>
                                                                   </div>
                                                               </div>
                                                               <div class="pull-right">
                                                                   <span>Food</span>
                                                                   <h5>
                                                    When IWB Girls Had Sizzling Cheesgasms At The...                                                                    </h5>
                                                                </div>
                                                            </a>
                                                        </li>
                                                                                                            <li>
                                                                            <a href="http://jaipurwomenblog.org/?post_type=post&p=58075" class="clearfix" target="_blank">
                                                                                <div class="pull-left">
                                                                                    <img src="http://jaipurwomenblog.org/wp-content/uploads/2017/02/cover-1-8.jpg" alt="karina">
                                                                   <div class="hover-6">
                                                                       <div class="reat-text-6">
                                                                           <span>READ MORE</span>
                                                                       </div>
                                                                   </div>
                                                               </div>
                                                               <div class="pull-right">
                                                                   <span>Food</span>
                                                                   <h5>
                                                    Le15 Founder, Pooja's Magical Book Will Give ...                                                                    </h5>
                                                                </div>
                                                            </a>
                                                        </li>
                                                                                                            <li>
                                                                            <a href="http://jaipurwomenblog.org/?post_type=post&p=57819" class="clearfix" target="_blank">
                                                                                <div class="pull-left">
                                                                                    <img src="http://jaipurwomenblog.org/wp-content/uploads/2017/01/cover-4-7.jpg" alt="karina">
                                                                   <div class="hover-6">
                                                                       <div class="reat-text-6">
                                                                           <span>READ MORE</span>
                                                                       </div>
                                                                   </div>
                                                               </div>
                                                               <div class="pull-right">
                                                                   <span>Food</span>
                                                                   <h5>
                                                    End This Long Weekend On A Sweet Note With Th...                                                                    </h5>
                                                                </div>
                                                            </a>
                                                        </li>
                                                                                                            <div class="clr"></div>
                                                                    </ul>
                                                                </div>
                                                                <div class="leaveComment">
                                
<div id="comments" class="comments-area">

	
	
				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/bangalore-residents-unite-to-feed-the-hungry-through-initiative-by-lets-spread-love/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://jaipurwomenblog.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8"  aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='58637' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments .comments-area -->
                                                                    </div>
                                                                </div>
                                                            </div>
                                                        </div>
                	<div class="col-md-4 col-sm-4">
		<div class="campaign">
			<ul class="clearfix">
				<aside id="text-30" class="widget widget_text"><h3 class="widget-title">classroom on wheels</h3>			<div class="textwidget"><li class="clearfix">
<a href="http://jaipurwomenblog.org/category/classroom-on-wheels/" target="_blank">
<div class="img">
<img src="http://jaipurwomenblog.org/wp-content/uploads/2015/08/classroom.png" alt="classroom">
<div class="hover-3">
<div class="reat-text-3">
<span>READ MORE</span>
</div>
</div>
</div>
</a>
<div class="title">
<h4>A Campaign to Support Education of Slum Kids.</h4>
</div>
</li></div>
		</aside><aside id="text-41" class="widget widget_text"><h3 class="widget-title">Be a Change Maker !</h3>			<div class="textwidget"><li class="clearfix">
<a href="http://jaipurwomenblog.org/category/trust-ride/"  target="_blank">
<div class="img">
<img src="http://jaipurwomenblog.org/wp-content/uploads/2017/01/trust_ride_side_banner.png" alt="Sanskriti Diwali Offer">
<div class="hover-3">
<div class="reat-text-3">
<span>READ MORE</span>
</div>
</div>
</div>
</a>
<div class="title">
<h4>Include Autowalas into Feminism Movement.</h4>
</div></li></div>
		</aside><aside id="text-39" class="widget widget_text"><h3 class="widget-title">World Tourism Day</h3>			<div class="textwidget"><li class="clearfix">
<a href="http://jaipurwomenblog.org/category/dogs-guide/"  target="_blank">
<div class="img">
<img src="http://jaipurwomenblog.org/wp-content/uploads/2016/09/Adv.png" alt="save water">
<div class="hover-3">
<div class="reat-text-3">
<span>READ MORE</span>
</div>
</div>
</div>
</a>
<div class="title">
<h4>Walk Jaipur Streets With Strays.</h4>
</div></li></div>
		</aside><aside id="text-36" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 X 350 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:350px"
     data-ad-client="ca-pub-2993395269005347"
     data-ad-slot="8383908913"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="text-37" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 X 350 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:350px"
     data-ad-client="ca-pub-2993395269005347"
     data-ad-slot="8383908913"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="text-34" class="widget widget_text"><h3 class="widget-title">Womanaging events</h3>			<div class="textwidget"><li class="clearfix">
<a href="http://jaipurwomenblog.org/category/womanagers/"  target="_blank">
<div class="img">
<img src="http://jaipurwomenblog.org/wp-content/uploads/2016/06/womanagers-01.png" alt="save water">
<div class="hover-3">
<div class="reat-text-3">
<span>READ MORE</span>
</div>
</div>
</div>
</a>
<div class="title">
<h4>If you are a homemaker, join in.</h4>
</div></li></div>
		</aside><aside id="text-29" class="widget widget_text"><h3 class="widget-title">IWB Weekends</h3>			<div class="textwidget"><li class="clearfix">
<a href="http://jaipurwomenblog.org/category/jwb-weekends/" target="_blank">
<div class="img">
<img src="http://jaipurwomenblog.org/wp-content/uploads/2015/07/Weekends.png" alt="Weekends">
<div class="hover-3">
<div class="reat-text-3">
<span>READ MORE</span>
</div>
</div>
</div>
</a>
<div class="title">
<h4>Another reason to long for weekends.</h4>
</div></li></div>
		</aside>			</ul>
		</div>
		<div class="box-1">
			<ul class="clearfix">
				<li class="click1 active"><a>Iwb Loves</a></li>
				<li class="click2"><a>Iwb Contest</a></li>
			</ul>
			<div class="jwb">
				<ul class="clearfix">
										            <li class="show1">
									<div class="img">
										<a href="http://jaipurwomenblog.org/jwblove/these-acid-aunty-cutlery-sets-by-desi-pop-artist-maria-are-our-new-favorite/" target="_blank">
																						<img src="http://jaipurwomenblog.org/wp-content/uploads/2016/07/cover-5.jpg" class="fthumnail">
										</a>
									</div>
									<div class="title">
										<!-- *****    Break perticular text for jwb love right sidebar ***** -->
																				<p></p>
									</div>
								</li> 
								<div class="social-bar show1">
									<a onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://www.facebook.com/share.php?u=http://jaipurwomenblog.org/jwblove/these-acid-aunty-cutlery-sets-by-desi-pop-artist-maria-are-our-new-favorite/"><i class="fa fa-facebook"></i></a>
									<a href="http://twitter.com/intent/tweet?text=&nbsp;

Imagine Indian Pop-art drawn on your dinner-set placed subtly alongside the English florals in a mix of neons and pastels.

Label HateCopy is selling this fab mix of artworks in stylish cutlery sets. The designer behind this project is Pop artist Maria Qamar who's work refers to the stereotypical image of a ‘desi aunty’ with some funny quotes.



😷CHI CHI CHI THOO THOO 😷 FINAL 5 PLATES are UP on the site hatecopy.com
A photo posted by Maria (@hatecopy) on Jun 29, 2016 at 9:20pm PDT








☕️REVENGE GAME KARAK☕️ Spots for Don't Cry Over Spilt Chai are getting filled up SO FAST, that I've decided to do this: If you don't get into this one - you are automatically on the list for my next show in Toronto, so you won't need to rsvp twice. OKAY BETA? GOOD. 💌Rsvp@Hatecopy.com💌

A photo posted by Maria (@hatecopy) on May 3, 2016 at 12:05pm PDT




During an interview, she said, “I can honestly draw in that way so I’m more comfortable drawing my ideas into the pop-art scenario than I would be (doing it in a) realist or abstract (way). I think of something that’s not Desi-related, an easily imagined scenario. I usually draw the characters first, and then I think about what they could be thinking at the time.”

So does everybody love her art? She said, “A few people have been offended by me more than the work itself because they know I was born in Pakistan and they have their own opinions of what they think I might be. So they bring in factors that have nothing to do with the work. They look for a divide. ‘Well, OK,’ I say. ‘Look, it’s doing well. I’m making work that I really love. What’s wrong with it really?’ People are always looking for a fight, so my response to those things is that it’s Desi art. I don’t have an agenda. You relate to it, you laugh at it, and people love it.”

Fondly remembering about her first art piece, she told, “I actually had to hide the fact I was doing it. After I drew my first piece, ‘Burnt the Rotis’, I told my mother, ‘Oh, you know those drawings I was making at home, and you were asking what I was doing? OK, well I’m painting them now and the job search is going great too.’ But now my mum is getting very bold and savvy; she wants me to make this a full-time business."

You can buy her work here. http://jaipurwomenblog.org/jwblove/these-acid-aunty-cutlery-sets-by-desi-pop-artist-maria-are-our-new-favorite/"><i class="fa fa-twitter"></i></a>
									<a onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="https://plus.google.com/share?url=http://jaipurwomenblog.org/jwblove/these-acid-aunty-cutlery-sets-by-desi-pop-artist-maria-are-our-new-favorite/"><i class="fa fa-google-plus"></i></a>
									<a onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://pinterest.com/pin/create/button/?url=http://jaipurwomenblog.org/jwblove/these-acid-aunty-cutlery-sets-by-desi-pop-artist-maria-are-our-new-favorite/&media=http://jaipurwomenblog.org/wp-content/uploads/2016/07/cover-5.jpg&description=These &#8216;Acid Aunty&#8217; Cutlery Sets By Desi Pop Artist Maria Are Our New Favorite"><i class="fa fa-pinterest"></i></a>
								</div>           
					            
										            <li class="show2">
									<div class="img">
										<a href="http://jaipurwomenblog.org/jwb-contest/">
																						<img src="http://jaipurwomenblog.org/wp-content/uploads/2015/03/Banner-AidToMaid.png" class="fthumnail">
										</a>
									</div>
									<div class="title">
										<!-- *****    Break Perticular Text For Jwb Contest right sidebar ***** -->
																				<p>JWB along with the brand Jewel Saga bring you a selfie contest inspired by the campaign AidToMaid.</p>
									</div>
								</li> 
								<div class="social-bar show2">
									<a onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://www.facebook.com/share.php?u=http://jaipurwomenblog.org/contest/aid-maid-contest/"><i class="fa fa-facebook"></i></a>
									<a href="http://twitter.com/intent/tweet?text=JWB along with the brand Jewel Saga bring you a selfie contest inspired by the campaign AidToMaid. http://jaipurwomenblog.org/contest/aid-maid-contest/"><i class="fa fa-twitter"></i></a>
									<a onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="https://plus.google.com/share?url=http://jaipurwomenblog.org/contest/aid-maid-contest/"><i class="fa fa-google-plus"></i></a>
									<a onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://pinterest.com/pin/create/button/?url=http://jaipurwomenblog.org/contest/aid-maid-contest/&media=http://jaipurwomenblog.org/wp-content/uploads/2015/03/Banner-AidToMaid.png&description=AidToMaid Contest"><i class="fa fa-pinterest"></i></a>
								</div>           
					            				</ul>
			</div>
		</div>

		<div class="box-2">
			<h5>Current Discussion</h5>
			<div class="currentDiscussion">
				<ul>
										               	<li>
					               		<a href="http://jaipurwomenblog.org/discussion/does-the-union-budgets-announcement-have-enough-provisions-for-women-children/"> Does The Union Budget&#8217;s Announcement Have Enough Provisions For Women &#038; Children?</a>
					               		<div class="discuss clearfix">
											<div class="pull-right">
												<span>Discuss</span>
											</div>
										</div>
						            </li>                
					            					               	<li>
					               		<a href="http://jaipurwomenblog.org/discussion/government-spend-untouched-money-allocated-nirbhaya-fund/"> How Should The Government Spend The Untouched Money Allocated For The Nirbhaya Fund?</a>
					               		<div class="discuss clearfix">
											<div class="pull-right">
												<span>Discuss</span>
											</div>
										</div>
						            </li>                
					            				</ul>
			</div>
		</div>
		<div class="box-2 text-center amazonApp">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<!-- 300 X 350 -->
			<ins class="adsbygoogle"
			     style="display:inline-block;width:300px;height:350px"
			     data-ad-client="ca-pub-2993395269005347"
			     data-ad-slot="8383908913"></ins>
			<script>
			(adsbygoogle = window.adsbygoogle || []).push({});
			</script>
		</div>		

		
									
		<div class="box-3 popular">
			<h5>Popular Post</h5>
			
<!-- WordPress Popular Posts Plugin v3.3.3 [W] [weekly] [views] [custom] -->
<aside id="wpp-3" class="widget popular-posts">

<ul class="bxslider">
<div> 
<li class="clearfix">
<div class="pull-left"><a href="http://jaipurwomenblog.org/it-was-in-jaipur-that-sushmita-sen-opened-about-the-unconventional-relationships-in-her-life/" title="It Was In Jaipur That Sushmita Sen Opened About The Unconventional Relationships In Her Life" target="_self"><img src="http://jaipurwomenblog.org/wp-content/uploads/wordpress-popular-posts/58369-featured-158x100.jpg" width=158 height=100 title="It Was In Jaipur That Sushmita Sen Opened About The Unconventional Relationships In Her Life" alt="It Was In Jaipur That Sushmita Sen Opened About The Unconventional Relationships In Her Life" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
<div class="pull-right"><a href="http://jaipurwomenblog.org/category/indian-women-blogs/" class="cat-id-1270">Indian Women</a><h5><a href="http://jaipurwomenblog.org/it-was-in-jaipur-that-sushmita-sen-opened-about-the-unconventional-relationships-in-her-life/" title="It Was In Jaipur That Sushmita Sen Opened About The Unconventional Relationships In Her Life" class="wpp-post-title" target="_self">It Was In Jaipur That Sushmita Sen Opened About The Unconventional Relationships In Her Life</a></h5></div>
</li></div>
<div> 
<li class="clearfix">
<div class="pull-left"><a href="http://jaipurwomenblog.org/swati-the-woman-behind-the-saints-of-sin-documentary-confesses-her-sins-to-us/" title="Swati, The Woman Behind &#8216;The Saints of Sin&#8217; Documentary, Confesses Her Sins To Us" target="_self"><img src="http://jaipurwomenblog.org/wp-content/uploads/wordpress-popular-posts/56580-featured-158x100.jpg" width=158 height=100 title="Swati, The Woman Behind &#8216;The Saints of Sin&#8217; Documentary, Confesses Her Sins To Us" alt="Swati, The Woman Behind &#8216;The Saints of Sin&#8217; Documentary, Confesses Her Sins To Us" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
<div class="pull-right"><a href="http://jaipurwomenblog.org/category/indian-women-blogs/" class="cat-id-1270">Indian Women</a><h5><a href="http://jaipurwomenblog.org/swati-the-woman-behind-the-saints-of-sin-documentary-confesses-her-sins-to-us/" title="Swati, The Woman Behind &#8216;The Saints of Sin&#8217; Documentary, Confesses Her Sins To Us" class="wpp-post-title" target="_self">Swati, The Woman Behind &#8216;The Saints of Sin&#8217; Documentary, Confesses Her Sins To Us</a></h5></div>
</li></div>
<div> 
<li class="clearfix">
<div class="pull-left"><a href="http://jaipurwomenblog.org/at-just-21-sharanya-curates-litfests-tedx-and-co-chairs-a-forum-for-women-in-technology/" title="At Just 21, Sharanya Curates LitFests, TedX And Co-Chairs A Forum For Women In Technology" target="_self"><img src="http://jaipurwomenblog.org/wp-content/uploads/wordpress-popular-posts/58606-featured-158x100.jpg" width=158 height=100 title="At Just 21, Sharanya Curates LitFests, TedX And Co-Chairs A Forum For Women In Technology" alt="At Just 21, Sharanya Curates LitFests, TedX And Co-Chairs A Forum For Women In Technology" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
<div class="pull-right"><a href="http://jaipurwomenblog.org/category/indian-women-blogs/" class="cat-id-1270">Indian Women</a><h5><a href="http://jaipurwomenblog.org/at-just-21-sharanya-curates-litfests-tedx-and-co-chairs-a-forum-for-women-in-technology/" title="At Just 21, Sharanya Curates LitFests, TedX And Co-Chairs A Forum For Women In Technology" class="wpp-post-title" target="_self">At Just 21, Sharanya Curates LitFests, TedX And Co-Chairs A Forum For Women In Technology</a></h5></div>
</li></div>
<div> 
<li class="clearfix">
<div class="pull-left"><a href="http://jaipurwomenblog.org/wedding-stylist-sujata-bhandari-tells-us-5-knotty-make-simple-tips-for-every-bride-to-be/" title="Wedding Stylist Sujata Bhandari Tells Us 5 Knotty-Make-Simple Tips For Every Bride-To-Be" target="_self"><img src="http://jaipurwomenblog.org/wp-content/uploads/wordpress-popular-posts/58334-featured-158x100.jpg" width=158 height=100 title="Wedding Stylist Sujata Bhandari Tells Us 5 Knotty-Make-Simple Tips For Every Bride-To-Be" alt="Wedding Stylist Sujata Bhandari Tells Us 5 Knotty-Make-Simple Tips For Every Bride-To-Be" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
<div class="pull-right"><a href="http://jaipurwomenblog.org/category/feature-post/" class="cat-id-1559">FEATURE POST</a><h5><a href="http://jaipurwomenblog.org/wedding-stylist-sujata-bhandari-tells-us-5-knotty-make-simple-tips-for-every-bride-to-be/" title="Wedding Stylist Sujata Bhandari Tells Us 5 Knotty-Make-Simple Tips For Every Bride-To-Be" class="wpp-post-title" target="_self">Wedding Stylist Sujata Bhandari Tells Us 5 Knotty-Make-Simple Tips For Every Bride-To-Be</a></h5></div>
</li></div>
<div> 
<li class="clearfix">
<div class="pull-left"><a href="http://jaipurwomenblog.org/writer-lgbt-activist-dhrubo-tells-jwb-how-he-outskirts-the-homophobic/" title="Writer &#038; LGBT Activist Dhrubo Tells JWB How He Out&#8217;skirts&#8217; The Homophobic" target="_self"><img src="http://jaipurwomenblog.org/wp-content/uploads/wordpress-popular-posts/57468-featured-158x100.jpg" width=158 height=100 title="Writer &#038; LGBT Activist Dhrubo Tells JWB How He Out&#8217;skirts&#8217; The Homophobic" alt="Writer &#038; LGBT Activist Dhrubo Tells JWB How He Out&#8217;skirts&#8217; The Homophobic" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
<div class="pull-right"><a href="http://jaipurwomenblog.org/category/jaipur-women-book-club/" class="cat-id-10323">Jaipur Women Book Club</a><h5><a href="http://jaipurwomenblog.org/writer-lgbt-activist-dhrubo-tells-jwb-how-he-outskirts-the-homophobic/" title="Writer &#038; LGBT Activist Dhrubo Tells JWB How He Out&#8217;skirts&#8217; The Homophobic" class="wpp-post-title" target="_self">Writer &#038; LGBT Activist Dhrubo Tells JWB How He Out&#8217;skirts&#8217; The Homophobic</a></h5></div>
</li></div>
<div> 
<li class="clearfix">
<div class="pull-left"><a href="http://jaipurwomenblog.org/jlf-day-4-performing-artist-tania-bruguera-throws-light-on-the-2-kinds-of-borders/" title="JLF Day 4: Performing Artist Tania Bruguera Throws Light On The 2 Kinds Of Borders" target="_self"><img src="http://jaipurwomenblog.org/wp-content/uploads/wordpress-popular-posts/57456-featured-158x100.jpg" width=158 height=100 title="JLF Day 4: Performing Artist Tania Bruguera Throws Light On The 2 Kinds Of Borders" alt="JLF Day 4: Performing Artist Tania Bruguera Throws Light On The 2 Kinds Of Borders" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
<div class="pull-right"><a href="http://jaipurwomenblog.org/category/jlf/" class="cat-id-10322">Jaipur Literature Festival</a><h5><a href="http://jaipurwomenblog.org/jlf-day-4-performing-artist-tania-bruguera-throws-light-on-the-2-kinds-of-borders/" title="JLF Day 4: Performing Artist Tania Bruguera Throws Light On The 2 Kinds Of Borders" class="wpp-post-title" target="_self">JLF Day 4: Performing Artist Tania Bruguera Throws Light On The 2 Kinds Of Borders</a></h5></div>
</li></div>
<div> 
<li class="clearfix">
<div class="pull-left"><a href="http://jaipurwomenblog.org/recipe-alert-these-quinoa-savory-muffins-are-heaven-for-the-gluten-free-fans/" title="Recipe Alert: These Quinoa Savory Muffins Are Heaven For The Gluten-Free Fans" target="_self"><img src="http://jaipurwomenblog.org/wp-content/uploads/wordpress-popular-posts/57465-featured-158x100.jpg" width=158 height=100 title="Recipe Alert: These Quinoa Savory Muffins Are Heaven For The Gluten-Free Fans" alt="Recipe Alert: These Quinoa Savory Muffins Are Heaven For The Gluten-Free Fans" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
<div class="pull-right"><a href="http://jaipurwomenblog.org/category/indian-food-recipes/" class="cat-id-52">Food</a><h5><a href="http://jaipurwomenblog.org/recipe-alert-these-quinoa-savory-muffins-are-heaven-for-the-gluten-free-fans/" title="Recipe Alert: These Quinoa Savory Muffins Are Heaven For The Gluten-Free Fans" class="wpp-post-title" target="_self">Recipe Alert: These Quinoa Savory Muffins Are Heaven For The Gluten-Free Fans</a></h5></div>
</li></div>
<div> 
<li class="clearfix">
<div class="pull-left"><a href="http://jaipurwomenblog.org/these-techie-bffs-have-created-an-app-that-will-make-your-travel-plans-smooth-as-a-sledge/" title="These Techie BFFs Have Created An App That Will Make Your Travel Plans Smooth As A Sledge" target="_self"><img src="http://jaipurwomenblog.org/wp-content/uploads/wordpress-popular-posts/58511-featured-158x100.jpg" width=158 height=100 title="These Techie BFFs Have Created An App That Will Make Your Travel Plans Smooth As A Sledge" alt="These Techie BFFs Have Created An App That Will Make Your Travel Plans Smooth As A Sledge" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
<div class="pull-right"><a href="http://jaipurwomenblog.org/category/travel/" class="cat-id-292">Travel</a><h5><a href="http://jaipurwomenblog.org/these-techie-bffs-have-created-an-app-that-will-make-your-travel-plans-smooth-as-a-sledge/" title="These Techie BFFs Have Created An App That Will Make Your Travel Plans Smooth As A Sledge" class="wpp-post-title" target="_self">These Techie BFFs Have Created An App That Will Make Your Travel Plans Smooth As A Sledge</a></h5></div>
</li></div>
<div> 
<li class="clearfix">
<div class="pull-left"><a href="http://jaipurwomenblog.org/car-rallyist-bani-yadav-breaks-all-the-speed-limits-that-the-society-sets-for-her/" title="Car Rallyist Bani Yadav Breaks All The Speed Limits That The Society Sets For Her" target="_self"><img src="http://jaipurwomenblog.org/wp-content/uploads/wordpress-popular-posts/4771-featured-158x100.jpg" width=158 height=100 title="Car Rallyist Bani Yadav Breaks All The Speed Limits That The Society Sets For Her" alt="Car Rallyist Bani Yadav Breaks All The Speed Limits That The Society Sets For Her" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
<div class="pull-right"><a href="http://jaipurwomenblog.org/category/sports/" class="cat-id-7369">sports</a><h5><a href="http://jaipurwomenblog.org/car-rallyist-bani-yadav-breaks-all-the-speed-limits-that-the-society-sets-for-her/" title="Car Rallyist Bani Yadav Breaks All The Speed Limits That The Society Sets For Her" class="wpp-post-title" target="_self">Car Rallyist Bani Yadav Breaks All The Speed Limits That The Society Sets For Her</a></h5></div>
</li></div>
<div> 
<li class="clearfix">
<div class="pull-left"><a href="http://jaipurwomenblog.org/stem-initiative-taken-by-these-sisters-are-changing-the-lives-of-underprivileged-indian-girls/" title="STEM Initiative Taken By These Sisters Are Changing The Lives Of Underprivileged Indian Girls" target="_self"><img src="http://jaipurwomenblog.org/wp-content/uploads/wordpress-popular-posts/58001-featured-158x100.jpg" width=158 height=100 title="STEM Initiative Taken By These Sisters Are Changing The Lives Of Underprivileged Indian Girls" alt="STEM Initiative Taken By These Sisters Are Changing The Lives Of Underprivileged Indian Girls" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
<div class="pull-right"><a href="http://jaipurwomenblog.org/category/indian-women-blogs/" class="cat-id-1270">Indian Women</a><h5><a href="http://jaipurwomenblog.org/stem-initiative-taken-by-these-sisters-are-changing-the-lives-of-underprivileged-indian-girls/" title="STEM Initiative Taken By These Sisters Are Changing The Lives Of Underprivileged Indian Girls" class="wpp-post-title" target="_self">STEM Initiative Taken By These Sisters Are Changing The Lives Of Underprivileged Indian Girls</a></h5></div>
</li></div>

</ul>
</aside>
<!-- End WordPress Popular Posts Plugin v3.3.3 -->
<aside id="text-38" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 X 350 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:350px"
     data-ad-client="ca-pub-2993395269005347"
     data-ad-slot="8383908913"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>		</div>
			</div>
		</div>
	</div>
</div>
</div>

                                                                    </div>
                                                                </div>
                                                            </div>
                                                        </div>



<script>jQuery(document).ready(function ($) { $('p').selectionSharer();});</script><script type='text/javascript' src='http://jaipurwomenblog.org/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/jaipurwomenblog.org\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://jaipurwomenblog.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4'></script>
<script type='text/javascript' src='http://jaipurwomenblog.org/wp-includes/js/comment-reply.min.js?ver=4.4.3'></script>
<script type='text/javascript' src='http://jaipurwomenblog.org/wp-content/themes/twentytwelve/js/navigation.js?ver=20140711'></script>
<script type='text/javascript' src='http://jaipurwomenblog.org/wp-includes/js/wp-embed.min.js?ver=4.4.3'></script>
<script type='text/javascript' src='http://jaipurwomenblog.org/wp-content/plugins/selection-sharer/js/selection-sharer.js?ver=0.1'></script>
 



		<footer>



			<div class="footerTop">



				<div class="container">



					<div class="row">



						<div class="col-md-12">



							<div class="footerLogo">



								<a href="http://jaipurwomenblog.org"><img src="http://jaipurwomenblog.org/wp-content/themes/twentytwelve/images/logo-footer.png" alt="logo-footer"/></a>



							</div>



						</div>



						<div class="col-md-12 footerLink">



							<div class="col-md-9">



								<div class="col-md-3">



									<h5>IWB About</h5>



									<ul>



										<div class="menu-footer-first-container"><ul id="menu-footer-first" class="nav-menu"><li id="menu-item-17017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17017"><a href="http://jaipurwomenblog.org/about-us/">About Us</a></li>
<li id="menu-item-17018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17018"><a href="http://jaipurwomenblog.org/advertise-with-jwb/">Advertise with IWB</a></li>
<li id="menu-item-17019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17019"><a href="http://jaipurwomenblog.org/authors/">Authors</a></li>
<li id="menu-item-17025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17025"><a href="http://jaipurwomenblog.org/career/">Career</a></li>
<li id="menu-item-17020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17020"><a href="http://jaipurwomenblog.org/comment-policy/">Comment Policy</a></li>
<li id="menu-item-17021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17021"><a href="http://jaipurwomenblog.org/contact-us/">Contact Us</a></li>
<li id="menu-item-17022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17022"><a href="http://jaipurwomenblog.org/privacy-policy/">PRIVACY POLICY</a></li>
<li id="menu-item-17023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17023"><a href="http://jaipurwomenblog.org/site-map/">SITE MAP</a></li>
<li id="menu-item-17024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17024"><a href="http://jaipurwomenblog.org/user-agreement/">User Agreement</a></li>
</ul></div>


									</ul>



								</div>



								<div class="col-md-3">



									<h5>IWB</h5>



									<ul>



										<div class="menu-footer-second-container"><ul id="menu-footer-second" class="nav-menu"><li id="menu-item-17028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17028"><a href="http://jaipurwomenblog.org/category/jwb-campaign/">CAMPAIGN</a></li>
<li id="menu-item-17029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17029"><a href="http://jaipurwomenblog.org/category/jwb-contest-3/">CONTEST</a></li>
<li id="menu-item-17030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17030"><a href="http://jaipurwomenblog.org/category/jwb-love/">LOVE</a></li>
</ul></div>


									</ul>



									<h5><a href="http://jaipurwomenblog.org/category/indian-women-blogs/">Indian Women</a></h5>



									<h5><a href="http://jaipurwomenblog.org/category/women-world/">Women in the World</a></h5>



								</div>



								<div class="col-md-3">



									<h5>Jaipur WOmen</h5>



									<ul>



										<div class="menu-footer-third-container"><ul id="menu-footer-third" class="nav-menu"><li id="menu-item-25897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25897"><a href="http://jaipurwomenblog.org/category/jaipur-women-book-club/">Jaipur Women Book Club</a></li>
<li id="menu-item-17033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17033"><a href="http://jaipurwomenblog.org/category/pie-o-neer/">23 Pie-o-neer</a></li>
<li id="menu-item-17034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17034"><a href="http://jaipurwomenblog.org/category/indian-art-and-culture/">Art &#038; Culture</a></li>
<li id="menu-item-17035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17035"><a href="http://jaipurwomenblog.org/category/beauty-tips-for-women/">Beauty &#038; Fitness</a></li>
<li id="menu-item-17036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17036"><a href="http://jaipurwomenblog.org/category/indian-business-women/">Business</a></li>
<li id="menu-item-17037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17037"><a href="http://jaipurwomenblog.org/category/indian-womens-career/">Career</a></li>
<li id="menu-item-36304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36304"><a href="http://jaipurwomenblog.org/category/dogger-in-chief/">Dogger-in-Chief</a></li>
<li id="menu-item-17038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17038"><a href="http://jaipurwomenblog.org/category/educational-blogs-in-india/">Education</a></li>
<li id="menu-item-17039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17039"><a href="http://jaipurwomenblog.org/category/indian-entertainment-blogs/">Entertainment</a></li>
<li id="menu-item-17049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17049"><a href="http://jaipurwomenblog.org/category/women-fashion/">Fashion</a></li>
<li id="menu-item-20232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20232"><a href="http://jaipurwomenblog.org/category/financial-blogs-for-women/">Finance</a></li>
<li id="menu-item-21163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21163"><a href="http://jaipurwomenblog.org/category/feminism/">feminism</a></li>
<li id="menu-item-17040" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17040"><a href="http://jaipurwomenblog.org/category/indian-food-recipes/">Food</a></li>
<li id="menu-item-17041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17041"><a href="http://jaipurwomenblog.org/category/women-health/">Health</a></li>
<li id="menu-item-17050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17050"><a href="http://jaipurwomenblog.org/category/hobbies-for-women/">Hobbies</a></li>
<li id="menu-item-20236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20236"><a href="http://jaipurwomenblog.org/category/home-decorators/">Home</a></li>
<li id="menu-item-17051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17051"><a href="http://jaipurwomenblog.org/category/motherhood-maternity/">Parenthood</a></li>
<li id="menu-item-17045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17045"><a href="http://jaipurwomenblog.org/category/blogs-for-relationships/">Relationship</a></li>
<li id="menu-item-20233" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20233"><a href="http://jaipurwomenblog.org/category/blogs-on-social-issues/">Social issues</a></li>
<li id="menu-item-20231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20231"><a href="http://jaipurwomenblog.org/category/sports/">sports</a></li>
<li id="menu-item-17046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17046"><a href="http://jaipurwomenblog.org/category/indian-women-and-technology/">Technology</a></li>
<li id="menu-item-17047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17047"><a href="http://jaipurwomenblog.org/category/travel/">Travel</a></li>
<li id="menu-item-17048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17048"><a href="http://jaipurwomenblog.org/category/women-rights/">Women’s Rights</a></li>
</ul></div>


									</ul>



								</div>



								<div class="col-md-3">



									<h5>Projects</h5>



									<ul>



										<div class="menu-second-container"><ul id="menu-second" class="nav-menu"><li id="menu-item-56637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56637"><a href="http://jaipurwomenblog.org/category/trust-ride/">Trust Ride</a></li>
<li id="menu-item-55339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55339"><a href="http://jaipurwomenblog.org/category/xmas-stock/">Xmas StOCK</a></li>
<li id="menu-item-52340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52340"><a href="http://jaipurwomenblog.org/category/bulletin-beats/">Bulletin Beats</a></li>
<li id="menu-item-49824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49824"><a href="http://jaipurwomenblog.org/category/sunn-zara-kashmir/">Sunn Zara Kashmir</a></li>
<li id="menu-item-49744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49744"><a href="http://jaipurwomenblog.org/category/i-cancer/">I Cancer</a></li>
<li id="menu-item-48821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48821"><a href="http://jaipurwomenblog.org/category/dogs-guide/">Dog&#8217;s Guide</a></li>
<li id="menu-item-46646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46646"><a href="http://jaipurwomenblog.org/category/bloggy-boogie/">Bloggy Boogie</a></li>
<li id="menu-item-42151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42151"><a href="http://jaipurwomenblog.org/category/velvet-eyes/">Velvet Eyes</a></li>
<li id="menu-item-40901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40901"><a href="http://jaipurwomenblog.org/category/e-id/">E-ID</a></li>
<li id="menu-item-38553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38553"><a href="http://jaipurwomenblog.org/category/womanagers/">Womanagers</a></li>
<li id="menu-item-37339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37339"><a href="http://jaipurwomenblog.org/category/i-parent/">I-parent</a></li>
<li id="menu-item-36669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36669"><a href="http://jaipurwomenblog.org/category/wat-er-thught/">Wat-er- Thought !</a></li>
<li id="menu-item-35256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35256"><a href="http://jaipurwomenblog.org/category/mommas-necklace/">Momma&#8217;s Necklace</a></li>
<li id="menu-item-35257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35257"><a href="http://jaipurwomenblog.org/category/mommas-salon/">Momma&#8217;s Salon</a></li>
<li id="menu-item-34655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34655"><a href="http://jaipurwomenblog.org/category/bookaroo/">Bookaroo</a></li>
<li id="menu-item-34234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34234"><a href="http://jaipurwomenblog.org/category/she-commerce/">She-commerce</a></li>
<li id="menu-item-31984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31984"><a href="http://jaipurwomenblog.org/category/phooling-around/">Phooling Around</a></li>
<li id="menu-item-31583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31583"><a href="http://jaipurwomenblog.org/category/thandai-rakh/">Thandai Rakh</a></li>
<li id="menu-item-30001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30001"><a href="http://jaipurwomenblog.org/category/halo/">Halo</a></li>
<li id="menu-item-29569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29569"><a href="http://jaipurwomenblog.org/category/w-s-h-w/">W S H W</a></li>
<li id="menu-item-28935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28935"><a href="http://jaipurwomenblog.org/category/50-first-dates/">50 First Dates</a></li>
<li id="menu-item-28662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28662"><a href="http://jaipurwomenblog.org/category/beautificient/">Beautificient</a></li>
<li id="menu-item-28404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28404"><a href="http://jaipurwomenblog.org/category/bloody-black-bag/">Bloody Black Bag</a></li>
<li id="menu-item-27303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27303"><a href="http://jaipurwomenblog.org/category/fatasstic-chick/">Fatasstic Chick</a></li>
<li id="menu-item-26818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26818"><a href="http://jaipurwomenblog.org/category/saajan-chale-sasural/">Saajan Chale Sasural</a></li>
<li id="menu-item-26259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26259"><a href="http://jaipurwomenblog.org/category/hero/">HERo</a></li>
<li id="menu-item-25890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25890"><a href="http://jaipurwomenblog.org/category/jlf/">Jaipur Literature Festival</a></li>
<li id="menu-item-25179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25179"><a href="http://jaipurwomenblog.org/category/lunch-break/">Lunch Break</a></li>
<li id="menu-item-25157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25157"><a href="http://jaipurwomenblog.org/category/patang/">Patang</a></li>
<li id="menu-item-23290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23290"><a href="http://jaipurwomenblog.org/category/chai-shy/">Chai Shy</a></li>
<li id="menu-item-22291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22291"><a href="http://jaipurwomenblog.org/category/first-chair/">First Chair</a></li>
<li id="menu-item-22060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22060"><a href="http://jaipurwomenblog.org/category/cactus/">CACTUS +</a></li>
<li id="menu-item-22061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22061"><a href="http://jaipurwomenblog.org/cheat-with-aditi/">chEATERS</a></li>
<li id="menu-item-20508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20508"><a href="http://jaipurwomenblog.org/category/lakshmi-off-duty/">lakshmi off-duty</a></li>
<li id="menu-item-19857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19857"><a href="http://jaipurwomenblog.org/category/lemon-face/">Lemon Face</a></li>
<li id="menu-item-19605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19605"><a href="http://jaipurwomenblog.org/category/imperfect-husbands/">Imperfect Husbands</a></li>
<li id="menu-item-18851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18851"><a href="http://jaipurwomenblog.org/category/rural/">Rural</a></li>
<li id="menu-item-18850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18850"><a href="http://jaipurwomenblog.org/category/censored/">Censored</a></li>
<li id="menu-item-17251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17251"><a href="http://jaipurwomenblog.org/category/feminist-tour-guide/">Feminist Tour Guide</a></li>
<li id="menu-item-17016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17016"><a href="http://jaipurwomenblog.org/category/family-investors/">Family Investors</a></li>
<li id="menu-item-20528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20528"><a href="http://jaipurwomenblog.org/rakhi-challenge-2/">Rakhi-challenge</a></li>
<li id="menu-item-14910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14910"><a href="http://jaipurwomenblog.org/category/classroom-on-wheels/">classroom on wheels</a></li>
<li id="menu-item-14008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14008"><a href="http://jaipurwomenblog.org/category/uncornered/">Uncornered</a></li>
<li id="menu-item-13765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13765"><a href="http://jaipurwomenblog.org/category/iwb-weekends/">IWB Weekends</a></li>
<li id="menu-item-13450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13450"><a href="http://jaipurwomenblog.org/category/mba/">MBA</a></li>
<li id="menu-item-13451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13451"><a href="http://jaipurwomenblog.org/category/papa-singh/">Papa Singh</a></li>
<li id="menu-item-11251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11251"><a href="http://jaipurwomenblog.org/category/special-daddy/">Special daddy</a></li>
<li id="menu-item-9889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9889"><a href="http://jaipurwomenblog.org/category/teeny-tiny-blog/">Teeny Tiny Blog</a></li>
<li id="menu-item-9309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9309"><a href="http://jaipurwomenblog.org/category/nayaab-tiffin-center/">nayaab tiffin center</a></li>
<li id="menu-item-7789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7789"><a href="http://jaipurwomenblog.org/category/tangerine-women/">Tangerine women</a></li>
<li id="menu-item-7701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7701"><a href="http://jaipurwomenblog.org/category/business-lullabies/">Business Lullabies</a></li>
<li id="menu-item-7700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7700"><a href="http://jaipurwomenblog.org/category/milk-bank/">Milk bank</a></li>
<li id="menu-item-5988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5988"><a href="http://jaipurwomenblog.org/category/aid-to-maid/">AID to Maid</a></li>
<li id="menu-item-5352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5352"><a href="http://jaipurwomenblog.org/category/v-card/">V-CARD</a></li>
<li id="menu-item-5353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5353"><a href="http://jaipurwomenblog.org/category/my-baby-me/">My Baby &#038; Me</a></li>
<li id="menu-item-5278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5278"><a href="http://jaipurwomenblog.org/valentine-clip/">Valentine Clip</a></li>
<li id="menu-item-4676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4676"><a href="http://jaipurwomenblog.org/category/rajasthan-international-film-festival-1/">RIFF</a></li>
<li id="menu-item-3569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3569"><a href="http://jaipurwomenblog.org/category/sugar-pot/">SUGAR POT</a></li>
<li id="menu-item-3330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3330"><a href="http://jaipurwomenblog.org/category/share-a-care/">SHARE-A-CARE</a></li>
<li id="menu-item-3329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3329"><a href="http://jaipurwomenblog.org/category/free-taboobs/">FREE TABOOBS</a></li>
<li id="menu-item-3046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3046"><a href="http://jaipurwomenblog.org/category/priceless/">PRICELESS</a></li>
<li id="menu-item-2771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2771"><a href="http://jaipurwomenblog.org/category/classroom/">CLASSROOM</a></li>
<li id="menu-item-2467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2467"><a href="http://jaipurwomenblog.org/category/breastfeeding/">BREASTFEEDING</a></li>
<li id="menu-item-2320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2320"><a href="http://jaipurwomenblog.org/category/lehar/">LEHAR</a></li>
<li id="menu-item-1961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1961"><a href="http://jaipurwomenblog.org/category/pram-library/">PRAM LIBRARY</a></li>
<li id="menu-item-1884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1884"><a href="http://jaipurwomenblog.org/category/mothers-day/">MOTHER&#8217;S DAY</a></li>
<li id="menu-item-1890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1890"><a href="http://jaipurwomenblog.org/category/shelections/">SHELECTIONS</a></li>
<li id="menu-item-1395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1395"><a href="#">MENTORING WALK</a>
<ul class="sub-menu">
	<li id="menu-item-1398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1398"><a href="http://jaipurwomenblog.org/why-mentoring/">WHY MENTORING ?</a></li>
	<li id="menu-item-5992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5992"><a href="http://jaipurwomenblog.org/category/walk-2014/">WALK 2014</a></li>
	<li id="menu-item-5982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5982"><a href="http://jaipurwomenblog.org/category/walk-2015/">WALK 2015</a></li>
</ul>
</li>
<li id="menu-item-1397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1397"><a href="http://jaipurwomenblog.org/category/make-over/">MAKE-OVER PROJECT</a></li>
<li id="menu-item-1401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1401"><a href="http://jaipurwomenblog.org/category/about-the-shorts-talk/">SHORT(S) TALK</a></li>
<li id="menu-item-1402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1402"><a href="http://jaipurwomenblog.org/8th-day/">8TH DAY OF A WEEK</a></li>
<li id="menu-item-1403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1403"><a href="http://jaipurwomenblog.org/category/first-date/">FIRST DATE PROJECT</a></li>
<li id="menu-item-1404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1404"><a href="http://jaipurwomenblog.org/mirror-project-x/">MIRROR PROJECT</a></li>
</ul></div>


									</ul>



								</div>



							</div>



							<div class="col-md-3">



								<div class="newsletter">



									<h5>Newsletter Subscription</h5>



									<form role="form">



										<div class="input-group">



											<input type="email" class="form-control" id="email" placeholder="Enter email address"/>



											<span class="input-group-addon">



												<span class="glyphicon glyphicon-envelope"></span>



											</span>



										</div>



									</form>



									


								</div>



								<div id="social-bar">



									<h5>Follow on</h5>



									<a href="https://www.facebook.com/indianwomenblog"><i class="fa fa-facebook" target="_blank"></i></a>



									<a href="https://twitter.com/indianwomenblog"><i class="fa fa-twitter" target="_blank"></i></a>



									<a href="https://plus.google.com/b/112661754153355798050/+JaipurwomenblogOrg_jwb/about" target="_blank"><i class="fa fa-google-plus"></i></a>



									<a href="https://in.pinterest.com/indianwomenblog//" target="_blank"><i class="fa fa-pinterest"></i></a>



									<a href="https://www.instagram.com/indianwomenblog/" target="_blank"><i class="fa fa-instagram"></i></a>



								</div>



							</div>



						</div>



					</div>



				</div>



			</div>







			<div class="footerBottom">



				<div class="container">



					<div class="row">



						<div class="pull-left">



							<p>&copy; 2017 Indian Women Blog. All rights reserved.</p>



						</div>



						<div class="pull-right">



							<a href="http://nutcrackers360.com/" target="_blank">Design &amp; Developed by: Nutcrackers360.com</a>



						</div>



					</div>



				</div>



			</div>



		</footer> 



	</div>



		<div class="scrollToTop"><span class="glyphicon glyphicon-chevron-up"></span></div>



		<!-- Feedback Start -->



		<div class="sprite feedback my_popup_open">



			<!-- <a href="#" class="my_popup_open"> <img src="http://jaipurwomenblog.org/wp-content/themes/twentytwelve/images/feedback.png" alt="feedback"></a> -->



		</div>



		<div id="my_popup" class="popup">



			<h3>feedback</h3>



			<div role="form" class="wpcf7" id="wpcf7-f6581-o2" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/bangalore-residents-unite-to-feed-the-hungry-through-initiative-by-lets-spread-love/#wpcf7-f6581-o2" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="6581" />
<input type="hidden" name="_wpcf7_version" value="4.4" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f6581-o2" />
<input type="hidden" name="_wpnonce" value="5719d9acda" />
</div>
<div class="form-group"><span class="wpcf7-form-control-wrap name"><input type="text" name="name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required form-control" aria-required="true" aria-invalid="false" placeholder="Name" /></span></div>
<div class="form-group"><span class="wpcf7-form-control-wrap email"><input type="email" name="email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email form-control" aria-required="true" aria-invalid="false" placeholder="EMAIL" /></span></div>
<p><span class="wpcf7-form-control-wrap category"><select name="category" class="wpcf7-form-control wpcf7-select wpcf7-validates-as-required form-control" aria-required="true" aria-invalid="false"><option value="Category">Category</option><option value="Question">Question</option><option value="Suggestion">Suggestion</option><option value="I&#039;m Liking...">I&#039;m Liking...</option><option value="I&#039;m NOT Liking...">I&#039;m NOT Liking...</option><option value="Technical issues with site">Technical issues with site</option></select></span>
<div class="form-group"><span class="wpcf7-form-control-wrap content"><textarea name="content" cols="40" rows="3" class="wpcf7-form-control wpcf7-textarea wpcf7-validates-as-required form-controll" aria-required="true" aria-invalid="false" placeholder="Message"></textarea></span></div>
<h5>JaipurWomen<span>Blog</span>.org...</h5>
<p><label class="radio-inline"><span class="wpcf7-form-control-wrap radio"><span class="wpcf7-form-control wpcf7-radio"><span class="wpcf7-list-item first last"><input type="radio" name="radio" value="Life Changing!" />&nbsp;<span class="wpcf7-list-item-label">Life Changing!</span></span></span></span></label><label class="radio-inline"><span class="wpcf7-form-control-wrap radio"><span class="wpcf7-form-control wpcf7-radio"><span class="wpcf7-list-item first last"><input type="radio" name="radio" value="Empowering" />&nbsp;<span class="wpcf7-list-item-label">Empowering</span></span></span></span></label><label class="radio-inline"><span class="wpcf7-form-control-wrap radio"><span class="wpcf7-form-control wpcf7-radio"><span class="wpcf7-list-item first last"><input type="radio" name="radio" value="Enlightening" />&nbsp;<span class="wpcf7-list-item-label">Enlightening</span></span></span></span></label><label class="radio-inline"><span class="wpcf7-form-control-wrap radio"><span class="wpcf7-form-control wpcf7-radio"><span class="wpcf7-list-item first last"><input type="radio" name="radio" value="Could be better" />&nbsp;<span class="wpcf7-list-item-label">Could be better</span></span></span></span></label><label class="radio-inline"><span class="wpcf7-form-control-wrap radio"><span class="wpcf7-form-control wpcf7-radio"><span class="wpcf7-list-item first last"><input type="radio" name="radio" value="Weak Attempt" />&nbsp;<span class="wpcf7-list-item-label">Weak Attempt</span></span></span></span></label>
<div><button type="submit" class="btn btn-default">Submit</button><button type="reset" class="btn cancel">RESET</button></div>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div>


			<a class="my_popup_close">X</a>



		</div>



		<!-- Feedback Close -->



		<!-- Need Help Start -->



		<div class="overLayer"></div>



		<div class="sprite needHelp"></div>



		<div class="exactCenter"> 



			<h3>need help</h3>



			<div role="form" class="wpcf7" id="wpcf7-f6582-o3" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/bangalore-residents-unite-to-feed-the-hungry-through-initiative-by-lets-spread-love/#wpcf7-f6582-o3" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="6582" />
<input type="hidden" name="_wpcf7_version" value="4.4" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f6582-o3" />
<input type="hidden" name="_wpnonce" value="50dc7fa5eb" />
</div>
<div class="form-group"><span class="wpcf7-form-control-wrap name"><input type="text" name="name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required form-control" aria-required="true" aria-invalid="false" placeholder="Name" /></span></div>
<div class="form-group"><span class="wpcf7-form-control-wrap email"><input type="email" name="email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email form-control" aria-required="true" aria-invalid="false" placeholder="EMAIL" /></span></div>
<div class="form-group"><span class="wpcf7-form-control-wrap content"><textarea name="content" cols="40" rows="3" class="wpcf7-form-control wpcf7-textarea wpcf7-validates-as-required form-control" aria-required="true" aria-invalid="false" placeholder="Message..."></textarea></span></div>
<div><button type="submit" class="btn btn-default">Submit</button><button type="reset" class="btn cancel">Reset</button></div>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div>


			<a href="#" class="closeBtn">X</a>



		</div>



		<!-- Need Help Close -->



		<script src="http://jaipurwomenblog.org/wp-content/themes/twentytwelve/js/classie.js"></script>



		<script src="http://jaipurwomenblog.org/wp-content/themes/twentytwelve/js/uisearch.js"></script>



		<script>



			new UISearch( document.getElementById( 'sb-search' ) );



		</script>  







<!-- Google analytic Code Start -->







<script>



  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){



  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),



  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)



  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');







  ga('create', 'UA-56321699-1', 'auto');



  ga('send', 'pageview');







</script>







<!-- Google analytic Code End -->



<!--linkdin ad code -->



<script type="text/javascript">



_linkedin_data_partner_id = "27603";



</script><script type="text/javascript">



(function(){var s = document.getElementsByTagName("script")[0];



var b = document.createElement("script");



b.type = "text/javascript";b.async = true;



b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";



s.parentNode.insertBefore(b, s);})();



</script>



<script>

  (function() {

  var cards = document.querySelectorAll(".card.effect__click");

  for ( var i  = 0, len = cards.length; i < len; i++ ) {

    var card = cards[i];

    clickListener( card );

  }



  function clickListener(card) {

    card.addEventListener( "click", function() {

      var c = this.classList;

      c.contains("flipped") === true ? c.remove("flipped") : c.add("flipped");

    });

  }

})();

</script>





<!-- Google Tag Manager (noscript) -->



<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T7JMD5"



height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>



<!-- End Google Tag Manager (noscript) -->



	</body>



</html>




                                                                        <script>
                                                                        jQuery(window).load(function(){
                                                                            jQuery('.postImage img').mouseover(function(){
                                                                                jQuery('.imageHoverShare').show();
                                                                                var pos=jQuery(this).position();
                                                                                var src=jQuery(this).attr('src');
                                                                                posLeft=pos.left;
                                                                                posTop=pos.top;
                                                                                img_margin_top_array=$(this).css('margin-top');
                                                                                img_margin_top=img_margin_top_array.split('px');
                                                                                img_margin_array=$(this).css('margin-left');
                                                                                img_margin_left=img_margin_array.split('px');
                                                                                hover_pos_top=parseInt(posTop)+parseInt(img_margin_top[0]);
                                                                                hover_pos_left=parseInt(posLeft)+parseInt(img_margin_left[0]);

                                                                                title="Bangalore Residents Unite To Feed The Hungry Through Initiative By Let&#8217;s Spread Love";
                                                                                jQuery('.imageHoverShare').css({top:hover_pos_top+20,left:hover_pos_left+20});
                                                                                jQuery('.pinit').attr("href",'http://pinterest.com/pin/create/button/?url='+window.location+'&media='+src+'&description='+title);
                                                                                jQuery('.fbShare').attr("href",'http://www.facebook.com/share.php?u='+src);
                                                                                jQuery('.twShare').attr("href",'http://twitter.com/intent/tweet?text='+title+" "+window.location);
                                                                                jQuery('.glShare').attr("href",'https://plus.google.com/share?url='+src);
                                                                            });
                                                                            jQuery('.fthumnail').mouseover(function(){
                                                                                jQuery('.pintShare').show();
                                                                            });
                                                                            jQuery('.fthumnail').mouseleave(function(){
                                                                                jQuery('.pintShare').hide();
                                                                            });
                                                                            jQuery('.postImage img').mouseleave(function(){
                                                                                jQuery('.imageHoverShare').hide();
                                                                            });
                                                                            jQuery('.imageHoverShare').mouseover(function(){
                                                                                jQuery('.imageHoverShare').show();
                                                                            });
                                                                            jQuery('.pintShare').mouseover(function(){
                                                                                jQuery('.pintShare').show();
                                                                            });
                                                                        });
                                                                        </script>

                                                                        <!-- Like DISLIKE SYSTEM -->
                                                                        <script>
                                                                        jQuery(document).ready(function(){
                                                                            jQuery.ajax({url:'http://jaipurwomenblog.org/like-button/',type:'post',data:{'request-page':'like','request-type':'get','id':'58637'},
                                                                                success:function(res){
                                                                                    if(res.length>1){
                                                                                        var json=JSON.parse(res);
                                                                                        jQuery('#like_count').html(json.likes);
                                                                                        jQuery('#dislike_count').html(json.dislikes);
                                                                                    }
                                                                                }
                                                                            });
                                                                        });
                                                                        function likePost(type,counter_class,id,event){
                                                                            get_class_name=event.className;
                                                                            if(get_class_name!="like-active"){
                                                                                event.setAttribute('class','like-active');
                                                                                jQuery.ajax({url:'http://jaipurwomenblog.org/like-button/',type:'post',data:{'request-page':'like','request-type':'set','type':type,'id':id},
                                                                                    success:function(res){
                                                                                        var json=JSON.parse(res);
                                                                                        if(json.status == 'error'){
                                                                                            jQuery('#vote-status').html(json.content);
                                                                                        }else{
                                                                                            jQuery('#'+counter_class).html(json.content);
                                                                                            jQuery('#vote-status').html('Thanks for your vote');
                                                                                        }
                                                                                    }
                                                                                });
                                                                            }else{
                                                                                jQuery('#vote-status').html("Your vote is now locked");
                                                                            }
                                                                        }

                                                                        </script>

                                                                        <!-- **********
                                                                        *************** Rakhi challenge plugin ****************
                                                                        ***********************************************************
                                                                        ********************-->
                                                                        <script type="text/javascript" src="http://jaipurwomenblog.org/wp-content/themes/twentytwelve/js/countdown.js"></script>
                                                                        <script type="text/javascript">
                                                                        jQuery(document).ready(function(){
                                                                            jQuery(".getting-started")
                                                                            .countdown("2015/12/28", function(event) {
                                                                                jQuery(this).text(
                                                                                event.strftime('%D days %H:%M:%S')
                                                                            );
                                                                            });
                                                                        });
                                                                        </script>
                                                                        <script>
                                                                        jQuery(document).ready(function(){
                                                                            jQuery.ajax({url:'http://jaipurwomenblog.org/like-button/',type:'post',data:{'request-page':'rakhi','request-type':'get','cid':'0','pid':'58637'},
                                                                                success:function(res){
                                                                                    if(res.length>1){
                                                                                        var json=JSON.parse(res);
                                                                                        jQuery('.vote-counter').html(json.post_count);
                                                                                        jQuery('.total-vote-counter').html(json.total_count);
                                                                                    }
                                                                                }
                                                                            });
                                                                        });
                                                                        function voting(cid,pid,event){
                                                                            get_class_name=event.className;
                                                                            jQuery.ajax({url:'http://jaipurwomenblog.org/like-button/',type:'post',data:{'request-page':'rakhi','request-type':'set','cid':cid,'pid':pid},
        success:function(res){
            var json=JSON.parse(res);
            if(json.status == 'error'){
                jQuery('.flash-message').html(json.content);
            }else{
                jQuery('.vote-counter').html(json.count);
                jQuery('.total-vote-counter').html(json.total_count);
                jQuery('.flash-message').html('Thanks for your vote');
            }
        }
    });
}
</script>

<!-- //***************** TWITTER SHARE PLUGIN *********		-->
<script>window.twttr=(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],t=window.twttr||{};if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);t._e=[];t.ready=function(f){t._e.push(f);};return t;}(document,"script","twitter-wjs"));</script>
